Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#90211 by murphy
Fri Dec 02, 2011 5:50 pm
*#*#511 from the phone connected to the Telo phone port will disable the voice messages.

The MAC address on the label is the MAC address of the Home port.
The MAC address of the Internet port is one higher as you found out. Use that address for your IP reservation.
#90212 by thunderbird
Fri Dec 02, 2011 6:27 pm
cchriskaufman wrote:Thanks Thunderbird.
I did a factory reset successfully. Unit worked fine after Server update.

FYI: I'm hardwired to my Cisco (Linksys) WRT610N Router, and powered by my APC 15kVA UPS (which is loafing along at about 25% load, none of which is a laser printer, etc.)

My wife was again awakened last night to; "Do Not Disturb is ON", is OFF, is ON, is OFF, etc. I had showed here where to find the power plug, and she unplugged and re-plugged the 5v power and went back to bed. This morning it was working fine.

About 4pm this afternoon the message returned; "Do Not Disturb is ON", is OFF, is ON, is OFF, etc.. I've performed the Factory Reset with Server update again. All is again well.

There was some confusion to me in your last evening's instructions.
>Reset MAC address from automatic to "use built in". My router is set to DHCP for IP address, and I know how to permit only identified MAC address to be accepted on the net work, but I'm not familiar to these MAC terms. Also the MAC address showing up in my DHCP Client Table ends in 27, while the Telo address is the same but ends in 26!?
LAN 192.168.1.106 MAC: 00:18:61:09:F6:27
Gottta help he here????

>Lastly, I've got big pipe (5.6 down, and 3.4 up), so if you're talking about giving Telo more bandwidth, I don't think I need it.

Any help you can offer, will be much appreciated.

Thanks,
Chris

Some more things to try.

First:
If the "Do not Disturb" keeps coming back, there is good chance that the Ooma Telo may be defective.
But first temporarily plug your Ooma Telo into a regular wall outlet, bypassing the APC 15kVA UPS, and test.

Second:
As a temporary fix for overnight use, as Murphy suggested, you can toggle the Ooma Telo audio off by entering *#*#511 in one of your Ooma connected phones. (Toggle key press sound effects on/off).

Third:
Contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

If you call Ooma Customer Support, please be sure to report back to this forum thread to let us know the out come.

Ooma Setup must be accessed to change the MAC address from Automatic to Use Built In. This setting prevents dropped calls. I'll post the procedure.

To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.

The Upload and download speed settings are also done in Ooma Setup, Advanced page. But as you said, you have big pipes, so you probably can ignore these settings.
#90233 by cchriskaufman
Sat Dec 03, 2011 6:52 am
Thanks Murphy and Thunderbird.

"The Lady started talking again" at 6:22am this morning as reported by my wife.

Okay,

1. Telo our of APC and into the wall. Factory Reset, wait.

2. Disable voicemail, Factory Reset and wait.

3. Then(?) call Ooma Customer service, and wait.

4. Then, report my findings from Ooma to Forum.

Thanks guys,
Have a great weekend,
Chris
#90279 by cchriskaufman
Sun Dec 04, 2011 8:02 pm
I've done all of the recommended work-arounds, and the Fat Lady Has not Sung in the past 10 hours! However, now when I press the DND blue envelope, the Ooma logo blinks orange, beeps once sometimes twice, returns to solid blue, and the blue envelope remains blue. I've checked the status internial to the Telo (via IP) and it says I've got DND "enabled".
Porting is scheduled for Tuesday, and my dear wife will have my head if the "great money saving" idea of mine isn't working right :o
Cheers,
Chris
#90280 by thunderbird
Sun Dec 04, 2011 10:11 pm
cchriskaufman wrote:I've done all of the recommended work-arounds, and the Fat Lady Has not Sung in the past 10 hours! However, now when I press the DND blue envelope, the Ooma logo blinks orange, beeps once sometimes twice, returns to solid blue, and the blue envelope remains blue. I've checked the status internial to the Telo (via IP) and it says I've got DND "enabled".
Porting is scheduled for Tuesday, and my dear wife will have my head if the "great money saving" idea of mine isn't working right :o
Cheers,
Chris

Do you hear the Do Not Disturb message when you press the DND button on the face of the Ooma Telo?
If not enter *#*#511 in one of your Ooma connected phones. (Toggle key press sound effects on/off), then press the DND button and see if it turns yellow and you hear the DND message.

I know that for my Ooma Telo, sometimes I have to press and hold the DND button a little longer then I would expect, to get it to turn yellow.
But if you can't get it to turn yellow, try an Ooma Telo factory reset again.

If it still won't turn yellow, contact Ooma Customer Support.

Do you suspect that the Ooma Telo being plugged into the APC started the problem? In some cases the APC has caused problems for others.
#90302 by cchriskaufman
Mon Dec 05, 2011 6:21 pm
A replacement Telo was shipped from Ooma today. Hope to see it this week. Hopefully this will fix my DND.

I'm not sure about others, but I've got a load of sensetive electronics supplied by three APC around the house. And over the years, I've gone through several APCs, and "toys" plugged into them and never, to my knowledge, had a problem. Touch Wood.

Thanks for your help, I appreciate your time and you sharing your knowledge with us Newbees.

Cheers,

Chris
#91209 by cchriskaufman
Wed Dec 28, 2011 10:22 am
Replacement Telo did the trick. No More un requested DND, and it works when I want it to. :P

Apparently my replacement Telo was lost internally at Ooma. Took two phone calls to get someone to find it, and get it moving again. Had the problem way too long because of Ooma's internal fumbles! :cry:

Who is online

Users browsing this forum: No registered users and 8 guests