Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#2466 by mhajduk
Sat Jan 31, 2009 7:39 am
I have an Ooma Hub and a Scout. I have a Panasonic cordless connected into the Scout. Every time I receive a call, it displays two identical, consecutive entries on the caller ID for each single call received. It's an annoyance that I can live with, but I was wondering if anyone else has had the problem or if there's a known fix. Thanks!

Matt
#4537 by just4fn
Thu Mar 12, 2009 5:10 pm
I think you replied to my problem also. I too have a panasonic phone. I have found out that the problem is with the phone. I am using model# KX-TG9344. It works fine with my other panasonic phone.
#4811 by superdlux
Tue Mar 17, 2009 6:26 am
I have the same problem on my Panasonic KX-TH1211B which is connected to the Scout.

…but not on my older Panasonic KX-TG5632 which is connected to the Hub.

I wonder if it's some sort of setting problem?
#4821 by Tangaroa
Tue Mar 17, 2009 9:28 am
I see the same behavior on a Panasonic cordless phone (KX-TG9361B) plugged into a scout where I see duplicate caller-ID entries for missed calls.

If I answer the call and later review the caller-ID then the records on the phone show up normally, but if it's a missed call there's always a duplicate and this only happens when plugged into the scout.

In the Ooma lounge the caller-ID entries show correctly (no duplicates)- it's limited to the handset.

At first I thought it could be related to multi-ring (that's when I first noticed the double-caller ID) but toggling the settings makes no difference.

Not a critical issue, but an annoyance.

Who is online

Users browsing this forum: No registered users and 10 guests