My Ooma will not connect sometimes.

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
A-Train
Posts: 1
Joined: Sat Jan 16, 2010 4:12 pm

My Ooma will not connect sometimes.

Post by A-Train » Sat Jan 16, 2010 4:42 pm

When I call out using my OOMA handset, it will not connect. I can not hear the person I'm calling. How can I resolve this issue?

jandb
Posts: 1
Joined: Mon Jan 18, 2010 12:47 pm

Re: My Ooma will not connect sometimes.

Post by jandb » Tue Jan 19, 2010 9:08 am

This happens to me all the time. Sometimes I have to call repeatedly to hear something on the other end.

ntoy

Re: My Ooma will not connect sometimes.

Post by ntoy » Tue Jan 19, 2010 9:23 am

Hello,

Do you also have the same symptom if you connect a standard phone to the phone port on the telo?
If you go to menu>handset setup>software update, does it say you are on the latest?

mikemac
Posts: 11
Joined: Fri Jan 08, 2010 10:57 am
Location: ooma Hub

Re: My Ooma will not connect sometimes.

Post by mikemac » Tue Jan 19, 2010 1:48 pm

A-Train wrote:When I call out using my OOMA handset, it will not connect. I can not hear the person I'm calling. How can I resolve this issue?
Several other users are having this problem - I'm assuming when you call it doesn't ring, but it shows up in the call log and the other person can hear you? If so, ooma tier-3 support seems to thing it is an issue with the telco, since it also happens on Hub units...check out this post:

viewtopic.php?f=5&t=5737#p40876

I would submit a ticket - hopefully if they get enough of them it will increase the urgency in fixing this connection issue.
ntoy wrote:Hello,

Do you also have the same symptom if you connect a standard phone to the phone port on the telo?
If you go to menu>handset setup>software update, does it say you are on the latest?
ntoy, any update on ticket CS26069? thanks!

Post Reply