Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#2429 by effxs
Fri Jan 30, 2009 10:10 am
I've been experiencing something rather odd. I've signed up with ooma a couple days ago and starting using the service. Currently, I have my number forwarded from another VOIP to ooma, so everyone still calls my old number.

Although most caller id numbers are correct, there is one number that keeps popping up that is not correct. It's actually from the in-laws (so I don't really care) telephone number which they have caller ID blocked. It always shows a number that is not theirs. Is this what happens when a caller ID is blocked or is there something wrong or do you think this is a result from my forwarding calls from another VOIP? The number is 714-647-9600 from First American Lending.

What do you think?
#2430 by Mojo
Fri Jan 30, 2009 10:17 am
Normally when there's no caller-ID information available on a forwarded call, we put in a caller-ID of all "0"s. It might be the VoIP provider is sending an incorrect caller-ID in the forwarded call. What VoIP provider are you using? Also, when your in-laws try to call your ooma number directly, does it show up as an "unknown" caller-ID?
#2432 by effxs
Fri Jan 30, 2009 10:29 am
The VOIP i'm using is Verizon Voicewing. I haven't yet told them the ooma phone number yet. I guess I'll try that and will post the results.
#2469 by effxs
Sat Jan 31, 2009 8:51 am
Just wanted to let you know the problem doesn't appear anymore. I guess it had to do with my forwarding of my numbers from verizon. It now says Unknown caller, which is correct.

Who is online

Users browsing this forum: No registered users and 25 guests