Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#44872 by kelkin
Mon Feb 01, 2010 1:35 pm
Just wanted to update everyone, my port completed on 1/29 without a hitch. I spoke to someone in management at Ooma and after explaining what they did, I'm a lot more comfortable now with what's been happening and I can understand their plight. Time will tell how things progress, but it's clear that Ooma is aware of the issues and read the forums, and know they have their work cut out for them. I'm glad to hear them acknowledge this, somehow it does make me feel better.

-Keith
#44889 by amoney
Mon Feb 01, 2010 3:40 pm
kelkin wrote:Just wanted to update everyone, my port completed on 1/29 without a hitch. I spoke to someone in management at Ooma and after explaining what they did, I'm a lot more comfortable now with what's been happening and I can understand their plight. Time will tell how things progress, but it's clear that Ooma is aware of the issues and read the forums, and know they have their work cut out for them. I'm glad to hear them acknowledge this, somehow it does make me feel better.

-Keith


Curious, did Ooma offer an explaination for the PORT date mix up?
#44926 by kelkin
Mon Feb 01, 2010 8:21 pm
amoney wrote:
kelkin wrote:Just wanted to update everyone, my port completed on 1/29 without a hitch. I spoke to someone in management at Ooma and after explaining what they did, I'm a lot more comfortable now with what's been happening and I can understand their plight. Time will tell how things progress, but it's clear that Ooma is aware of the issues and read the forums, and know they have their work cut out for them. I'm glad to hear them acknowledge this, somehow it does make me feel better.

-Keith


Curious, did Ooma offer an explaination for the PORT date mix up?

They maintain that it was an error on Cablevision's side as they pulled the plug too early, I don't know what happens behind the scenes but I'll agree with them that they did pull the plug too early as logging into my OV account it said something towards the effect of "Unable to log in. This line has been disconnected, or is in the process of being ported. Please call customer service." so why they pulled the trigger 3 weeks early I'll never know. I should ask my girlfriend's father, he used to be a switch tech for Verizon so I bet he can explain the process to me.
-Keith

Who is online

Users browsing this forum: No registered users and 9 guests