Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#41196 by foxkid
Sun Jan 10, 2010 1:09 pm
For the last couple of hours, I have not been receiving calls. All calls are sent immediately to voicemail.
I have tested my ported number, and the original number I received when I activated.
The blue OOMA light on both the Hub and Scout are blue.
I saw the Hub reboot (click and go flashing red) after I lengthed the "go to voicemail after N seconds", which I tried increasing in case the setting had somehow been set to 0 seconds.
After the roboot calls are still going directly to voicemail.

When I make an outgoing call (which still works properly), the OOMA dial time sounds different -- it pulses for the first few moments, and then sounds normal.

Any thoughts?

-- Carl
#41197 by murphy
Sun Jan 10, 2010 1:13 pm
The pulsing dial tone is an indication that you have privacy mode enabled.
Push and hold the envelope key until it goes out on a hub or turns blue on a Telo.
#41254 by foxkid
Sun Jan 10, 2010 6:06 pm
Total operator error on my end. We had activated the "send to voicemail" or "privacy" setting.

OOMA continues to work normally and properly.

My wife and I figured out the problem while we were driving home from a party. It was great to see that the OOMA forum (and you, Murphy) and already disgnosed the problem and told us how to fix it.

Thank you,

-- Carl
#41404 by kterry
Mon Jan 11, 2010 10:33 pm
could anyone help, some reason i cant receive coming in call. I have this ooma for 1day and i call out is ok but not receiving any call. i reset and still dont receiving call. Help, thanks
#41416 by Groundhound
Tue Jan 12, 2010 5:35 am
kterry wrote:could anyone help, some reason i cant receive coming in call. I have this ooma for 1day and i call out is ok but not receiving any call. i reset and still dont receiving call. Help, thanks

Is your Ooma's envelope button lit? If so you have "Do not Disturb" enabled and all inbound calls go to voicemail. You can deactivate DND by holding down the envelope button until the light goes out.

Who is online

Users browsing this forum: No registered users and 9 guests