Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#40053 by sc4880dc
Mon Jan 04, 2010 1:00 pm
OOMA DOES NOT RING phone at house, Why?
Thanks .........

I just setup ooma and when someone calls me my phone at the house does not ring to let me know that some is calling me.

More info, I set up the ooma hub with a tech from ooma. The envelope is not lit. I have ooma hooked into the my router.
It's integrated to work with my current phone and current phone number. I have cable.

You asked me: Is your landline jack connected to Ooma's Wall Port? NO

I switch it and then switch it back and now the blue lite that was lit is blinking red and bule and the envelple is red.


the envelple red light is now blinking too.
Last edited by sc4880dc on Mon Jan 04, 2010 4:24 pm, edited 5 times in total.
#40054 by murphy
Mon Jan 04, 2010 1:03 pm
You are going to have to give us a lot more information than that if you want an answer.
#40083 by feartheturtle
Mon Jan 04, 2010 2:48 pm
Is there any chance the Ooma "Privacy Mode" has been activated? If the envelope key is lit, then all calls go directly to voice mail. If you press that key for three or four seconds the light will go out and the phone should ring. You have set up your voice mail account, correct?

Now, if you have more serious issues you will need to list more information - i.e. Type of ISP (cable or DSL), how your Telo/Hub is configured (with new Ooma provided phone number or integrated to work with your current phone)/How you have your network cables routed (Modem-Ooma-router(comp) or Modem-router-Ooma)/etc.

Good luck and welcome to the forums!
#40088 by Groundhound
Mon Jan 04, 2010 3:07 pm
sc4880dc wrote:OOMA DOES NOT RING phone at house, Why?
Thanks .........

I just setup ooma and when someone calls me my phone at the house does not ring to let me know that some is calling me.

More info, I set up the ooma hub with a tech from ooma. The envelope is not lit. I have ooma hooked into the my router.
It's integrated to work with my current phone and current phone number. I have cable.

Is your landline jack connected to Ooma's Wall Port?
#40118 by sc4880dc
Mon Jan 04, 2010 5:21 pm
UPDATE: OOMA is now lit Blue.. Envelope is still lit RED. When someone calls me my phone does not RING?


UPDATE:::::::: I got the Envelope red light off by pressing the envelope bottom down for two seconds.
My phone does not RING When I receive a call?
Last edited by sc4880dc on Mon Jan 04, 2010 5:29 pm, edited 1 time in total.
#40123 by southsound
Mon Jan 04, 2010 5:27 pm
sc4880dc wrote:UPDATE: OOMA is now lit Blue.. Envelope is still lit RED. When someone calls me my phone does not RING?

Have you tried what feartheturtle recommended? Your system is in DO NOT DISTURB. All calls are being routed to voicemail because of this. How do I know? Because the envelope is lit RED. Hold down the envelope for about 4 seconds and it will go out - then you will be able to receive calls again.
#40125 by sc4880dc
Mon Jan 04, 2010 5:33 pm
southsound wrote:
sc4880dc wrote:UPDATE: OOMA is now lit Blue.. Envelope is still lit RED. When someone calls me my phone does not RING?

Have you tried what feartheturtle recommended? Your system is in DO NOT DISTURB. All calls are being routed to voicemail because of this. How do I know? Because the envelope is lit RED. Hold down the envelope for about 4 seconds and it will go out - then you will be able to receive calls again.



Thanks for the info, the only problem I have now is: My phone does not RING When I receive a call?
#40129 by southsound
Mon Jan 04, 2010 5:39 pm
If it is not working I have some additional questions:
- Is the envelope still red?
- How do you know a call is coming in?
- Can you answer the call and talk to the caller?
- Are you sure the ringer in your phone/handset is turned on? The ooma Telo and hub do not have a built-in ringers but rely on the ringers of the connected phones.
#40141 by sc4880dc
Mon Jan 04, 2010 6:06 pm
southsound wrote:If it is not working I have some additional questions:
- Is the envelope still red? NO
- How do you know a call is coming in? I DON'T
- Can you answer the call and talk to the caller? NO
- Are you sure the ringer in your phone/handset is turned on? YES
The ooma Telo and hub do not have a built-in ringers but rely on the ringers of the connected phones.



See my reply in RED in your comment above. Thanks, Stephen
#40143 by sc4880dc
Mon Jan 04, 2010 6:07 pm
sc4880dc wrote:
southsound wrote:If it is not working I have some additional questions:
- Is the envelope still red? NO
- How do you know a call is coming in? I call the number with my cell phone
- Can you answer the call and talk to the caller? NO
- Are you sure the ringer in your phone/handset is turned on? YES
The ooma Telo and hub do not have a built-in ringers but rely on the ringers of the connected phones.



See my reply in RED in your comment above. Thanks, Stephen

Who is online

Users browsing this forum: No registered users and 12 guests