Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#37856 by waynef95003
Fri Dec 18, 2009 4:28 pm
Hi,

It appears that email notifications aren't sent for voice mails of less than 60 seconds in duration.

This was one of the reasons why I left Vonage because I kept missing voice mails and I thought they would be the only ones to do something so silly. The late and lamented AT&T CallVantage didn't do this.

I'm very puzzled why this would be, because the short ones are precisely the ones you would want to receive a notification of, like "Wayne, it's Dad. Call me" or "Help, I've got a flat. Call me".

It seems logical to me that the people who would want to talk with me right away would be the ones most likely to leave the shortest messages, not hang on the phone for over a minute just because they wanted me to call them. It's really embarrassing to run across one of these urgent messages growing mold three days later when I manually check the voice mails.

Is there anything that can be done about this?

Thanks,

Wayne
#37857 by murphy
Fri Dec 18, 2009 4:59 pm
I just left an 8 second voice mail and received the email notification for it. The play button is also blinking to let me know there is an unheard voice mail. Check your spam filter.
#37860 by waynef95003
Fri Dec 18, 2009 5:33 pm
Hi, thanks for your suggestion, I assure you that I tested this before I posted my original message.

I left a 4-second, 15-second, 40-second and 75-second message, not in that order. The only one I got an email notification for was the 75-second message. Nothing from the ones prior to it nor the ones after it.

At your suggestion, I dug into the spam filter settings on my domain. Even though everything from Ooma is in my spam filter's GLOBAL white list, it was not also specifically in the voicemail email box's white list. Even so, I don't see why a spam filter would allow messages with larger attachments over messages with smaller attachments from the same sender.

Anyway, specifically entering *@ooma.com into the voicemail email box's white list did the trick.

Thanks for prodding me in the right direction. I had looked at that several times before.

Wayne

Who is online

Users browsing this forum: Google [Bot] and 10 guests