Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#37552 by Judoguy
Wed Dec 16, 2009 7:56 pm
Within the last week my Ooma has quit receiving calls. I can call out just fine but anyone calling gets a "This call cannot be completed at this time" message. Any ideas?
#37557 by joe
Wed Dec 16, 2009 8:31 pm
I'm getting the same thing tonight , calls out are just fine however
#37592 by rallbee
Thu Dec 17, 2009 5:47 am
I also am having problems with incoming calls. Thought at first it was just cell phones that couldn't call in but also some landlines. Outgoing calls are good to either. Help would be appreciated.
#37875 by richc
Fri Dec 18, 2009 6:57 pm
will i called tech support they told me it was the whole east coast and people with certain area codes such has 440 they told me it will be up and running in 24 hours but it has not, they better get this fix or else
#37884 by stylus627
Fri Dec 18, 2009 7:50 pm
well considering im in the heart on NY. i hope the whole east coast problem is what is happening to me too. I just joined the Ooma family a little over 6hrs ago. I went thru 3 techs and they told me everything on my end is fine, they have something on their end they need to work out. They transfer my case to the "field techs" and was giving a 48hr window to get this resolved. Whatever the case is, i hope its resolved fast. Not a good way to start of busy Ooma...
#38005 by stylus627
Sat Dec 19, 2009 5:26 pm
so its been over 24hrs and the techs cant figure it out. They keep telling me its on their end. I started screwing around on my end and fixed it. Should I send them an invoice? lol.
they need to step up their game. this seems to be a great system but the support needs to be a lot better...
#38338 by Steve P.
Tue Dec 22, 2009 2:56 pm
25 hours? Try 6 DAYS my phone have been down. Some long distance numbers come through, no local. Support has NO clue.

Whoever got theirs working, what did you do?
#38482 by whatnow
Wed Dec 23, 2009 5:32 pm
I have been unable to receive calls for more than a week now.

I first e-mailed tech support on December 17th. Having received no response, I called tech support on December 21st. After first suspecting that it was a "routing issue" and only certain numbers couldn't get through, they tried to call me and got the "your call cannot be completed as dialed...." message. They then escalated my issue. I just called again (it's December 23rd) and was told nothing is new, I have to wait for a technician to call me. I did receive a response to my e-mail finally, but that response again suggests the problem was a routing issue.

I would LOVE to know how to fix this myself, if someone would be kind enough to post how to do it.
#38487 by southsound
Wed Dec 23, 2009 6:30 pm
robert123 wrote:I have not receive calls for over a week, Tech support not so bright.

Would you be willing to tell the forum about your configuration in the hopes that someone here can help? I am going to take a wild guess here but I would not be surprised if you have DSL and chose to integrate your landline with your ooma box - in other words, instead of getting a temporary number from ooma, you wanted to use your existing number until the port went through - is this correct? Many of us fellow users would love to help!
#38497 by whatnow
Wed Dec 23, 2009 7:11 pm
It sounds like Robert and I are having a similar experience.

My ooma line stopped receiving calls last Wednesday, when his stopped working. I have been using the service for months now, having ported my local number to ooma in the spring. The tab glows blue on my ooma base and scout. I get the ooma dial tone, and I can call out, but incoming calls get a recorded message that "your call cannot be completed as dialed, please check the number and dial your call again."
Last edited by whatnow on Thu Dec 24, 2009 7:17 am, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 8 guests