Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#35936 by jmenear
Fri Dec 04, 2009 7:40 pm
I just installed my new Ooma Hub unit. The one number I call most often has the following behavior:

I dial the number, it rings and the other side answers. However, neither side can hear the other. If it matters, this number happens to be on a rather old, rural phone system.

When the number calls me I do not have this problem.

Any ideas?
#35953 by Groundhound
Fri Dec 04, 2009 9:42 pm
If it's just to one number or exchange, but other calls are OK, you'll need to make a call to tech support. That kind of issue will need to be handled between Ooma and the carrier for that number.
#36007 by jjlink
Sat Dec 05, 2009 10:40 am
I just had the same issue, voicemail works fine when I call my ooma number from a land line however from AT&T Cingular I hear nothing out of ooma when voicemail answers. So its not a due to the carrier I think AT&T Wiresless is rather widespread ;)
#36271 by jjlink
Mon Dec 07, 2009 6:12 pm
FYI - I figured out what was causing my issue. It was an answering machine that was still hooked-up to the line which I thought was disconnected causing the issue. The problem was not with ooma.
#43524 by jmenear
Sat Jan 23, 2010 9:59 am
I continue to have issues with this one number, though it is sporadic. Some of the various issues I have when calling the number:

- dead call: the call never rings or is busy - I just hear silence
- I get a recorded message along the lines of, "you do not have enough credit to place this call..."
- I get a recorded message, "the number you called is not available. please enter another number and press # "
- the call connects but the quality is terrible, much like a VoIP call that drops out
note: My Internet connection is 22MB/5MB and I have QoS set to dedicate Ooma as much bandwidth as possible.
- the call connects without a problem (quality is as expected)

I logged a few calls to support; the second call generated a support ticket stating that the call routing would be checked to this number. Case #CS-28423

Jason
#44504 by jmenear
Fri Jan 29, 2010 6:08 pm
No update on the support call. I'm disappointed in this, as I was told I'd be updated within one business day.

I called today for an update; put on hold for a few minutes and was told I'd be updated today. Still nothing.

Who is online

Users browsing this forum: No registered users and 9 guests