No caller ID information shows when second call is received.

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Belosh
Posts: 22
Joined: Sun Oct 11, 2009 5:43 pm

Re: No caller ID information shows when second call is received.

Post by Belosh » Fri Dec 11, 2009 7:32 am

Dennis P wrote:
Jay521 wrote:When I am on the phone and another call comes in, my phone will not display the caller ID information. Anyone else having this problem? Caller ID will work when the first call comes in but not the second.
There is an issue with Telo and some phones. Can you tell me the make and model of your phone? We've made some improvements with the current beta build, but I don't think the problem is completely fixed.
i am having problem with telo and panasonic unsure of the model but is is a 5.8ghz talking caller id phone with multiple handsets.

sves
Posts: 17
Joined: Sat Oct 03, 2009 9:36 am

Re: No caller ID information shows when second call is received.

Post by sves » Sun Jan 10, 2010 9:11 am

I'm still having this problem. Highly annoying.

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: No caller ID information shows when second call is received.

Post by amoney » Sun Jan 10, 2010 4:20 pm

sves wrote:I'm still having this problem. Highly annoying.
Thanks for "bumping" this topic, before seeing this I just posted the same topic in the other fourm "other support topics".

viewtopic.php?f=9&t=5821

So how about it Ooma??
Comcast > Telo > WRT54G

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: No caller ID information shows when second call is received.

Post by amoney » Sun Jan 10, 2010 4:44 pm

hpepper wrote:Mine works fine - Are you sure your phone is capable of call waiting Caller ID? Some phones are not capable. Some phones can do first call CID but not call waiting CID. Has it ever worked for you before?

I just want to make sure all bases are covered.

Thanks.

Howard
Howard,

What phone do you have?


Dennis P wrote:
Jay521 wrote:When I am on the phone and another call comes in, my phone will not display the caller ID information. Anyone else having this problem? Caller ID will work when the first call comes in but not the second.
There is an issue with Telo and some phones. Can you tell me the make and model of your phone? We've made some improvements with the current beta build, but I don't think the problem is completely fixed.

OK, great to hear Ooma is working on the issue, I will hang tight.

My info again...

Happens with my Panasonic KX-TG7431 and my old Panasonic KX-TG5571 systems. Both are Call Waiting Caller ID capable.

Telo revision B firmware 1.32829
Comcast > Telo > WRT54G

THacker
Posts: 4
Joined: Tue Oct 06, 2009 2:29 pm

Re: No caller ID information shows when second call is received.

Post by THacker » Mon Jan 25, 2010 3:22 pm

Same problem. We have an original hub and scout. Any phone attached to the scout gets call waiting caller id with no problem. BUT a phone attached to the hub does not; we get the beep but no caller id. If the scout is disabled, the hub still fails to display the call waiting caller id.

We have tested it extensively with several hard wired and wireless phones including the Panasonic KX-TGA931T and Uniden DCT 6465.

Are they working on a Hub fix as well as the TELO?

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: No caller ID information shows when second call is received.

Post by amoney » Mon Jan 25, 2010 5:24 pm

THacker wrote:Same problem. We have an original hub and scout. Any phone attached to the scout gets call waiting caller id with no problem. BUT a phone attached to the hub does not; we get the beep but no caller id. If the scout is disabled, the hub still fails to display the call waiting caller id.

We have tested it extensively with several hard wired and wireless phones including the Panasonic KX-TGA931T and Uniden DCT 6465.

Are they working on a Hub fix as well as the TELO?
I dont think anyone has mentioned a issue with the HUB, I have only read this known issue to be with Telo.

I think Ooma working on new innovation is great and all but I would more please if Ooma addressed current issues (insert laundry list here).
Comcast > Telo > WRT54G

sp44
Posts: 1
Joined: Mon Jan 25, 2010 5:25 pm

Re: No caller ID information shows when second call is received.

Post by sp44 » Mon Jan 25, 2010 5:28 pm

I also have a Hub and Scout with the same problem. I have the incorrect caller ID name problem and now this. Seems like it started after my premier trial expired.

coreyod
Posts: 2
Joined: Sat Feb 06, 2010 5:45 am

Re: No caller ID information shows when second call is received.

Post by coreyod » Sat Feb 06, 2010 5:47 am

Same problem. Ooma Telo and Panasonic KX-TG6431

dixielady
Posts: 18
Joined: Wed Jul 21, 2010 4:32 am
Location: Mississippi

Re: No caller ID information shows when second call is received.

Post by dixielady » Tue Aug 17, 2010 9:52 am

It has been 8 months.. no fix?
Is this a problem with ALL phones? Just panasonic?

User avatar
jevonjackson
Posts: 22
Joined: Tue Jan 27, 2009 7:39 pm
Location: Seattle

Re: No caller ID information shows when second call is received.

Post by jevonjackson » Tue Aug 17, 2010 4:44 pm

NO! my vtech phone has never had CWCID work properly. It's a firmware issue and I've also been waiting a long time for a fix. :cry:

Post Reply