Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#34252 by hteinlin
Sat Nov 21, 2009 8:30 pm
I am using epson workforce 610 to send faxes on my Ooma line.
I have the printer hooked up to the Ooma Hub.

At the end of it, it says Communication error, failed.
However the recipient receives the fax.
It is giving us false results.

I have high bandwidth codec enabled.
I've tried faxing with and without *99.
#34260 by oldanbo
Sat Nov 21, 2009 9:31 pm
In my experience, this may have nothing to do with your ooma. I have an HP 7310xi all in one which I think is 3 or 4 years old and it has always given me that same message. Whether or not the TX was good. Same thing that you have observed.

I will tell you that I have only needed to send a fax once since I ported to ooma. And I was not successful. However, I was trying to fax to an international (Canada) number. I suspect the problem was not on my side of the equation. YMMV

So as you can tell I am not an expert on faxing. I just wanted to share with you. Try a search of these forums for fax.

I suspect others more literate on the subject may chime in here as well.

Regards,
Dan
#34275 by hteinlin
Sat Nov 21, 2009 11:01 pm
I tried searching the word fax and nothing shows up.

A little more diagnostics shows it might be on my parents end, that i tested it with in the beginning.

I tried alot of the internet faxing services to receive fax and all went through without error.
Regardless of if I used *99 or not.

Also I found a great tool that HP provides.
http://h10025.www1.hp.com/ewfrf/wc/docu ... =4965&dlc=

Basically you fax their number, and if it was sucessfully received they do a return fax to you. Can't get anymore simplier than that. All the internet fax services and the HP line I was able to send without error.

But it is still wierd that I don't get that error on my landline but on Ooma to my parents.
#34277 by oldanbo
Sat Nov 21, 2009 11:10 pm
Ht...thanks for the HP info, I'll have to try it.

There have been voluminous postings on these forums regarding faxing. My apologies if my search suggestion didn't produce any results. As I said before, someone with more experience with this issue will likely respond. People here tend to be very informative and helpful.

Cheers
#56485 by mxnerd
Mon May 24, 2010 9:27 am
Just bought EPSON Workforce 610 last Saturday at Fry's on the cheap.

At first, I can only send fax (with Ooma *99 and Epson 610 with V.34 off), although who received it said there was error message just like hteinlin's experience, and it did take a while to go through. Yet I was unable to receive fax completely. I thought I made a bad purchase.

But I searched the Ooma forum and found someone said you have to set auto answer on 3 rings (the default is 4 rings) and it will work. (viewtopic.php?8=5&t=3881)

It's true! After I changed the auto answer rings to 3, EPSON 610 received the fax perfectly.

Set at 3 rings is not a problem for me, since I will only turn on auto receive when someone is going to fax to me.

Hope it helps.
Last edited by mxnerd on Mon May 24, 2010 10:30 am, edited 1 time in total.
#56493 by DTMF
Mon May 24, 2010 10:30 am
hteinlin wrote:I tried searching the word fax and nothing shows up.

Search terms on this message board must be 4 characters or longer. Try a search for "faxing" or "fax machine." :cool:

Who is online

Users browsing this forum: No registered users and 10 guests