Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#34202 by raxxal
Sat Nov 21, 2009 11:05 am
Well, well, after several hours trying to find out where the problem was, finally it has been resolved! I am with AT&T UVERSE (Internet, TV, and VOIP phone), anyway, playing with the Firewall in the AT&T router, I decided to reset or clear the firewall settings, and bingo! It works! Wow! I love it!

If anyone out there has problems with OOMA, look hard into the firewall settins of your router. I thought: "OOMA cannot be selling a device that it has problems, or it's not fully operational." I was right.

OOMA Customer Service is very polite, with a deep desire to help, but is hard for them to know what the heck is going inside the routers.

My problem was not able to make outgoing calls, in coming calls were fine.

I really like the OOMA TELO, a very sleek device, those blue lighs are attractive, hight tech stuff! The features of the sevice are great! I love the Do Not Disturbe(DND) feature, etc, etc. It's easy to see that there is room for improvement outthere!
Will I recomend the OOMA TELO to a friend or family member? Of course!

Next step: Porting my 25 years old number to OOMA!
#34206 by southsound
Sat Nov 21, 2009 11:43 am
We're glad this worked out for you - and thank you for sharing your experience as to the cause. I'm sure your post will help others having the same kind of problem. Not sure if it was said before, but welcome to ooma and to the forums! :cool:
#44862 by adfus
Mon Feb 01, 2010 12:41 pm
After getting into the firewall settings and making a printout of them, I clicked on the link to "Reset Firewall Settings".
After doing so, I looked at the settings again and none of them had actually changed. I evidently was using the default settings.
Magically, however, Ooma started working for both incoming and outgoing calls.
Another thing that I discovered was the following:
Ooma CS had suggested that in the system settings, I check the box to enable 10 digit dialing.
When a local friend called my Ooma number with this setting the call did not come through unless HE dialed a 1 followed by my area code and my number.
I reset things to disable 10 digit dialing and all seems to work OK now.
#44868 by luntam
Mon Feb 01, 2010 1:14 pm
You didn't put the telo in the dmz of the uverse gateway? Telo has been working fine in dmz of my uverse gateway. My only issue are international callings. Glad you solve the problem.
#44892 by titaniums
Mon Feb 01, 2010 3:59 pm
It looks like a bug in the ATT 2wire modem/router.

Resetting the firewall settings helped;
Firewall > Summary > Reset all firewall settings

It started working fine.
At this point I started adding the firewall rules back. It stopped working again when I added the Ooma firewall rules. I just set Ooma telo to maximum protection and its working fine again. Hope this helps. (& thanks for everyone's support)
#45901 by raxxal
Sun Feb 07, 2010 10:34 pm
titaniums wrote:Could you explain what firewall settings were changed. I also have an ATT, I appreciate your help.

Basically, I just log into the 2wire router, and clear the firewall. There is a setting for that.
Last edited by raxxal on Sun Feb 07, 2010 10:43 pm, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 9 guests