Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#34046 by eldiosyeldiablo
Fri Nov 20, 2009 9:01 am
Background:
Currently we are using our old number with our Telo while the number is ported over.
Network setup
cable modem --> Ooma Telo --> linksys wireless router
Existing phone line connected to Telo and also house telephone wiring connected to telo.

Problem:
When we have an internet network outage we don't get phone calls nor can we place phone calls.
Even after the internet comes back up we have to completely power cycle the ooma telo device.
Last edited by eldiosyeldiablo on Fri Nov 20, 2009 12:25 pm, edited 1 time in total.
#34075 by WayneDsr
Fri Nov 20, 2009 12:22 pm
The Telo should switch over to landline for outgiong calls during a network outage, but NOT a power outage.
However if you connected a phone to a wall outlet (not through the Telo), you should be able to answer and make calls on your landline during an outage.

Wayne
#34078 by eldiosyeldiablo
Fri Nov 20, 2009 12:28 pm
It should but it does not.
I also have the call forwarding turned on. I checked it this morning and it was set to MultiRing. However, my cell phone has never rang!
Is there some special setting that need to happen or is this dead functionality if you are porting your existing phone number?
#34080 by WayneDsr
Fri Nov 20, 2009 12:30 pm
eldiosyeldiablo wrote:It should but it does not.
I also have the call forwarding turned on. I checked it this morning and it was set to MultiRing. However, my cell phone has never rang!
Is there some special setting that need to happen or is this dead functionality if you are porting your existing phone number?

At this time, I don't believe call forwarding or multi ring works with an integrated landline.

Wayne
#34089 by Dante R
Fri Nov 20, 2009 1:27 pm
eldiosyeldiablo wrote:Existing phone line connected to Telo and also house telephone wiring connected to telo.


I'm curious to know who your existing landline provider is?
#34354 by hutbay
Mon Nov 23, 2009 6:59 am
WayneDsr wrote:
eldiosyeldiablo wrote:It should but it does not.
I also have the call forwarding turned on. I checked it this morning and it was set to MultiRing. However, my cell phone has never rang!
Is there some special setting that need to happen or is this dead functionality if you are porting your existing phone number?

At this time, I don't believe call forwarding or multi ring works with an integrated landline.

Wayne


I'm waiting for my number to be ported and when i tested the temporary number with a simulated network outage the call forwarding and multi-ring did work.

ps. I'm using the hub system.

Who is online

Users browsing this forum: No registered users and 14 guests