No calls duing and after network outage!

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
eldiosyeldiablo
Posts: 10
Joined: Tue Nov 10, 2009 7:04 am

No calls duing and after network outage!

Post by eldiosyeldiablo » Fri Nov 20, 2009 9:01 am

Background:
Currently we are using our old number with our Telo while the number is ported over.
Network setup
cable modem --> Ooma Telo --> linksys wireless router
Existing phone line connected to Telo and also house telephone wiring connected to telo.

Problem:
When we have an internet network outage we don't get phone calls nor can we place phone calls.
Even after the internet comes back up we have to completely power cycle the ooma telo device.
Last edited by eldiosyeldiablo on Fri Nov 20, 2009 12:25 pm, edited 1 time in total.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: No calls duinga and after network outage!

Post by WayneDsr » Fri Nov 20, 2009 12:22 pm

The Telo should switch over to landline for outgiong calls during a network outage, but NOT a power outage.
However if you connected a phone to a wall outlet (not through the Telo), you should be able to answer and make calls on your landline during an outage.

Wayne

eldiosyeldiablo
Posts: 10
Joined: Tue Nov 10, 2009 7:04 am

Re: No calls duing and after network outage!

Post by eldiosyeldiablo » Fri Nov 20, 2009 12:28 pm

It should but it does not.
I also have the call forwarding turned on. I checked it this morning and it was set to MultiRing. However, my cell phone has never rang!
Is there some special setting that need to happen or is this dead functionality if you are porting your existing phone number?

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: No calls duing and after network outage!

Post by WayneDsr » Fri Nov 20, 2009 12:30 pm

eldiosyeldiablo wrote:It should but it does not.
I also have the call forwarding turned on. I checked it this morning and it was set to MultiRing. However, my cell phone has never rang!
Is there some special setting that need to happen or is this dead functionality if you are porting your existing phone number?
At this time, I don't believe call forwarding or multi ring works with an integrated landline.

Wayne

Dante R

Re: No calls duing and after network outage!

Post by Dante R » Fri Nov 20, 2009 1:27 pm

eldiosyeldiablo wrote: Existing phone line connected to Telo and also house telephone wiring connected to telo.
I'm curious to know who your existing landline provider is?

eldiosyeldiablo
Posts: 10
Joined: Tue Nov 10, 2009 7:04 am

Re: No calls duing and after network outage!

Post by eldiosyeldiablo » Sun Nov 22, 2009 1:49 pm

Comporium.com

hutbay
Posts: 26
Joined: Thu Nov 05, 2009 6:42 am

Re: No calls duing and after network outage!

Post by hutbay » Mon Nov 23, 2009 6:59 am

WayneDsr wrote:
eldiosyeldiablo wrote:It should but it does not.
I also have the call forwarding turned on. I checked it this morning and it was set to MultiRing. However, my cell phone has never rang!
Is there some special setting that need to happen or is this dead functionality if you are porting your existing phone number?
At this time, I don't believe call forwarding or multi ring works with an integrated landline.

Wayne
I'm waiting for my number to be ported and when i tested the temporary number with a simulated network outage the call forwarding and multi-ring did work.

ps. I'm using the hub system.

Post Reply