caller hears no ringing

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
myscenario
Posts: 2
Joined: Fri Nov 06, 2009 12:49 pm

caller hears no ringing

Post by myscenario » Fri Nov 06, 2009 12:53 pm

When my Ooma number is dialed, the caller is greeted with silence. There is no tone indicating a phone is ringing at the other end, no way to tell it is connected until someone or voicemail answers. Any suggestions?

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: caller hears no ringing

Post by southsound » Fri Nov 06, 2009 1:04 pm

This is a problem that ooma will have to take care of from their technical support center. Give them a call at 888 711-6662 and have them open a ticket. It is most likely a problem with one of their partners.

Oops - almost forgot to welcome you to ooma and to the forums! :cool:
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

Dante R

Re: caller hears no ringing

Post by Dante R » Fri Nov 06, 2009 3:29 pm

myscenario wrote:When my Ooma number is dialed, the caller is greeted with silence. There is no tone indicating a phone is ringing at the other end, no way to tell it is connected until someone or voicemail answers. Any suggestions?
I just did a test call to your number from my Sprint cell phone as well as an ATT land line and it seems to ring fine from both.

Are you having this issue from a particular phone network?

myscenario
Posts: 2
Joined: Fri Nov 06, 2009 12:49 pm

Re: caller hears no ringing

Post by myscenario » Fri Nov 06, 2009 3:50 pm

Dante R wrote:
myscenario wrote:When my Ooma number is dialed, the caller is greeted with silence. There is no tone indicating a phone is ringing at the other end, no way to tell it is connected until someone or voicemail answers. Any suggestions?
I just did a test call to your number from my Sprint cell phone as well as an ATT land line and it seems to ring fine from both.

Are you having this issue from a particular phone network?
Ahh, so that's who was beeping in! I just tested my cell phone and Vonage adapter as well, seemed to work okay. It is from my office that it doesn't work. I think but am not certain that we use Verizon there. It's a 919-541-XXXX number. I do get proper ring back calling to Vonage and TWC VoIP from there. Thanks for looking into it.

Belosh
Posts: 22
Joined: Sun Oct 11, 2009 5:43 pm

Re: caller hears no ringing

Post by Belosh » Fri Nov 06, 2009 9:04 pm

for me, when i am on the line and someone tries to call in the call waiting, they hear no rings. very annoying. and it never even goes to voicemail. ooma is losing me rapidly.

Dante R

Re: caller hears no ringing

Post by Dante R » Fri Nov 13, 2009 12:37 pm

Belosh wrote:for me, when i am on the line and someone tries to call in the call waiting, they hear no rings. very annoying. and it never even goes to voicemail. ooma is losing me rapidly.

We are aware and working on this issue. Sorry for the inconvenience.

viewtopic.php?f=5&t=4606#p33055

Post Reply