Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#29996 by Aughiskie
Thu Oct 29, 2009 1:36 pm
Hi. I recently bought a Telo. Just came home a little bit ago and set it up. I am able to make calls no problem; however, when someone tries to call me, my caller ID will show their name and number, but if I pick up the phone, all I hear is the Ooma dial tone. And on the callers end, all it does is ring endlessly. It doesn't even go to my voice mail.

I have tried reseting my modem, router and Telo and I have also tried using configuration A and B for connecting it to my router and modem, but I still get the same problem.

I went for the option to use my current phone service while waiting for my number to be ported, so it is currently hooked up to my wall jacks. If I unplug my phone from the Ooma and place it directly back into the wall jack, I can both make and receive calls no problem, so I believe the problem is somewhere with my Ooma. Is there a configuration step I may have missed? Any help would be appreciated.

Thanks!
#30048 by just4fn
Thu Oct 29, 2009 8:25 pm
striketenn wrote:I have the exact same issue. I can make calls but when someone tries to call it directly goes to the voicemail . can someone help?


You may have the "do not disturb on".

Is the play button orange? If so it is on and you need to hold it down for about 3 seconds. It should turn blue and you are set to go.
#30062 by murphy
Fri Oct 30, 2009 3:23 am
just4fn wrote:
striketenn wrote:I have the exact same issue. I can make calls but when someone tries to call it directly goes to the voicemail . can someone help?


You may have the "do not disturb on".

Is the play button orange? If so it is on and you need to hold it down for about 3 seconds. It should turn blue and you are set to go.

It's the envelope button, not the play button.
#30074 by just4fn
Fri Oct 30, 2009 5:36 am
murphy wrote:
just4fn wrote:
striketenn wrote:I have the exact same issue. I can make calls but when someone tries to call it directly goes to the voicemail . can someone help?


You may have the "do not disturb on".

Is the play button orange? If so it is on and you need to hold it down for about 3 seconds. It should turn blue and you are set to go.

It's the envelope button, not the play button.


Sorry, I hate giving wrong infor- You do hold down the envelope not the play. Duh :shock:
#30139 by Aughiskie
Fri Oct 30, 2009 12:13 pm
Well, you may have fixed striketenn's problem, but his problem wasn't exactly like mine as he said. When people call me, their name and number appears on my caller ID, but when I answer the phone, all I hear is the Ooma ring tone. Not only that, but the person that is calling me, no matter how many rings, it never even goes to voice mail. It just rings for ever on their end.

I checked the "do not disturb" button, and it is solid blue like every other button.

Please help. So far I like my ooma, and I would like it even more if I could receive calls.
#30153 by Groundhound
Fri Oct 30, 2009 1:00 pm
Aughiskie wrote:Well, you may have fixed striketenn's problem, but his problem wasn't exactly like mine as he said. When people call me, their name and number appears on my caller ID, but when I answer the phone, all I hear is the Ooma ring tone. Not only that, but the person that is calling me, no matter how many rings, it never even goes to voice mail. It just rings for ever on their end.

I checked the "do not disturb" button, and it is solid blue like every other button.

Please help. So far I like my ooma, and I would like it even more if I could receive calls.

Sounds like a problem with landline integration that would need to be fixed from Ooma's end through tech support. One option to consider if they are have difficulty in making integration work would be to de-couple your Ooma service from your landline and use a temporary phone number from Ooma until your port goes through. If you have call forwarding available on your landline number you could forward inbound calls to your temporary number and when the port is complete the ported number would replace the temporary number.

Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 8 guests