Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#29982 by tjkirk
Thu Oct 29, 2009 10:22 am
Hello all, I just purchased and set up a Telo last night. Currently it is set up as Option1A, in between the RoadRunner cable modem and my wireless router. I also have the Telo plugged into the landline phone jack so that I can continue using this phone number until I decide to port over my number. After installation and updates completed, I did a test call from my cell phone to insure that incoming calls were being received, and it worked fine.

Today, incoming calls are not being received. If I call my home Telo setup from my cell or work phone, it rings about 8 times or so, then there is a screeching noise, occasionally a beep, and then silence. (No, I don't have a fax machine...) The Telo connected phone does not ring. I thought well maybe this is Ooma voicemail, but talking after the beep doesn't result in a Ooma voicemail message.

At this point, I'd appreciate some suggestions; I really need my incoming calls! Thanks, Tim
#29983 by WayneDsr
Thu Oct 29, 2009 10:31 am
I'm not sure of the cause of this, but I remember it being an issue when the Telo first arrived. Hopefully an ooma moderator will step in with some advice.
For now, power cycle the Telo (turn off, wait 30 seconds and turn on) and see if that doesn't fix it, at least temporarily fix it.

Wayne
#29991 by tjkirk
Thu Oct 29, 2009 1:14 pm
Hi Wayne, I tried cycling my router, modem, and Telo and that worked; I was able to get incoming calls. But then the setup developed another problem. Whenever, the Tele box is connected in series (either between router and modem, or at the end per the user guide) I started getting outages in my internet connection. (This was particularly bad when the Telo was first installed and actively downloading updates.)

I called tech support and they suggested plugging in the Telo in parallel (computer in one port of the router, Telo in the other) and everything seems to be working fine now; incoming calls work, no internet flakiness. I'm keeping my fingers crossed that that resolves the strange problem with incoming calls as well.

Thanks for the tip. --Tim
#29999 by tjkirk
Thu Oct 29, 2009 1:57 pm
BTW, thanks to the nice CS rep Rachel. I was connected to her in < 5 min and she was helpful in resolving my issue. I'm glad my first experience with CS was a good one. ;)
#30017 by WayneDsr
Thu Oct 29, 2009 3:33 pm
What you ended up with is how I have mine hooked up as well. You should be fine now.
And by the way, welcome to the Ooma forums. There's a pretty good group of people here and if you have any other questions or if you can help someone else out using your newly found experience :) , please feel free to join in!

Wayne
#30075 by tjkirk
Fri Oct 30, 2009 5:40 am
Ugh! Latest update: incoming calls weren't working this morning. I cycled the Telo and now incoming calls work. I'm starting to wonder if my Telo box is a lemon...

--Tim
#30136 by kneman1
Fri Oct 30, 2009 11:56 am
i am having the same problem with my telo. I keep having to power the unit down about 1 every 10 days because i to get the screeching sound and beep and can not make or receive calls. You can see my other thread here. viewtopic.php?f=5&t=4192. I don't know if mine is a lemon. My ooma is connected to my router which is connected to the internet. I have no way of connecting in any other order becuase the builindg where I live has wimax and has hard wired my unit for this to work.
#31901 by wdnick
Sun Nov 08, 2009 1:12 pm
I am having the same problem. Tech support had me run a VOIP test and then blamed it on my DSL line. They said that a Jitter of .08 ms is too high, but the site they had me do the test on said that shouldn't be a problem. They wanted me to call my ISP which I did and spend 20 minutes waiting for 3 different departments and finally found out that the one I need (maybe) isn't open on weekends.

I really don't think the jitter has anything to do with it. If it does, why would a simple reset of the Telo fix the problem albeit temporarily. This is the second time that mine has stopped working in about a week that I've had it hooked up.
#31912 by Groundhound
Sun Nov 08, 2009 1:32 pm
wdnick wrote:I am having the same problem. Tech support had me run a VOIP test and then blamed it on my DSL line. They said that a Jitter of .08 ms is too high, but the site they had me do the test on said that shouldn't be a problem.

I didn't know any of the test VoIP sites could read jitter that low. Can you post the full test result from http://www.whichvoip.com/voip/speed_test/ppspeed.html? Copy and paste the results from the Advanced tab once the test concludes. You should run the test with no call in progress or any other significant Internet traffic, with computer connected via Ethernet cable.

Who is online

Users browsing this forum: Google [Bot] and 6 guests