Call Waiting Problems

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Stackowax
Posts: 24
Joined: Sun Sep 13, 2009 7:22 pm

Call Waiting Problems

Post by Stackowax » Mon Oct 26, 2009 5:33 pm

I've never been able to successfully use the call waiting feature on my Ooma system. This was true with the Hub and it is true with Telo. I'm using a dry-loop DSL line. Is this not a feature that Ooma supports?

hpepper
Posts: 752
Joined: Mon Apr 27, 2009 10:29 am
Location: Columbus, Ohio

Re: Call Waiting Problems

Post by hpepper » Tue Oct 27, 2009 7:10 am

Stackowax wrote:I've never been able to successfully use the call waiting feature on my Ooma system. This was true with the Hub and it is true with Telo. I'm using a dry-loop DSL line. Is this not a feature that Ooma supports?
Call waiting works for me. What kind of problems are you having? Are you hearing the call waiting tone?

User avatar
Leeway
Posts: 933
Joined: Tue Apr 28, 2009 6:50 pm
Location: North of Milwaukee WI

Re: Call Waiting Problems

Post by Leeway » Tue Oct 27, 2009 9:10 am

I was just having this problem with my new Panasonic Dect phones. I could hear the tone but the flash/call waiting button did not work. WayneDsr here in the forums came to my rescue by taking the time & trouble to find my manual online and tell me where to change the flash ms timing. It all works fine now. If you have the manual do some digging for the default flash setting.

Post Reply