Page 1 of 1

Porting question

Posted: Mon Oct 26, 2009 7:47 am
by Belosh
i have a telo. i had integrated with landline and my porting was supposed to happen today. i plan on cancelling att which when i called them, they said when the port occurred, it would automatically be disconnected. well, i disconnected my telo from the wall and reset it. calls will come in and out from my telo. i have a phone in a wall jack in the kitchen and it is still getting a dial tone and can make calls. any idea why this is the case? i figured that phone should no longer work.

Re: Porting question

Posted: Mon Oct 26, 2009 7:51 am
by murphy
The port hasn't happened yet or att hasn't disconnected the line yet. My line wasn't completely disconnected until 3 days after the port.

Re: Porting question

Posted: Mon Oct 26, 2009 8:15 am
by Belosh
murphy wrote:The port hasn't happened yet or att hasn't disconnected the line yet. My line wasn't completely disconnected until 3 days after the port.
but my telo is working with the wall disconnected. i thought with integrated setup, this wouldnt work if not connected to the wall?

Re: Porting question

Posted: Mon Oct 26, 2009 8:20 am
by murphy
Can you log into My Ooma with your ported number?
If you can, then my second statement applies, ie. att hasn't completely disconnected your land line yet.

Re: Porting question

Posted: Mon Oct 26, 2009 10:23 am
by Belosh
murphy wrote:Can you log into My Ooma with your ported number?
If you can, then my second statement applies, ie. att hasn't completely disconnected your land line yet.
after my number ports, how will i log in then? i thought porting keeps the number?