Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#29407 by Belosh
Mon Oct 26, 2009 7:47 am
i have a telo. i had integrated with landline and my porting was supposed to happen today. i plan on cancelling att which when i called them, they said when the port occurred, it would automatically be disconnected. well, i disconnected my telo from the wall and reset it. calls will come in and out from my telo. i have a phone in a wall jack in the kitchen and it is still getting a dial tone and can make calls. any idea why this is the case? i figured that phone should no longer work.
#29409 by murphy
Mon Oct 26, 2009 7:51 am
The port hasn't happened yet or att hasn't disconnected the line yet. My line wasn't completely disconnected until 3 days after the port.
#29417 by Belosh
Mon Oct 26, 2009 8:15 am
murphy wrote:The port hasn't happened yet or att hasn't disconnected the line yet. My line wasn't completely disconnected until 3 days after the port.

but my telo is working with the wall disconnected. i thought with integrated setup, this wouldnt work if not connected to the wall?
#29419 by murphy
Mon Oct 26, 2009 8:20 am
Can you log into My Ooma with your ported number?
If you can, then my second statement applies, ie. att hasn't completely disconnected your land line yet.
#29437 by Belosh
Mon Oct 26, 2009 10:23 am
murphy wrote:Can you log into My Ooma with your ported number?
If you can, then my second statement applies, ie. att hasn't completely disconnected your land line yet.

after my number ports, how will i log in then? i thought porting keeps the number?

Who is online

Users browsing this forum: Google [Bot] and 7 guests