Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#1385 by Acxpert
Sun Dec 21, 2008 7:23 pm
I just tried calling long distance and got a fast busy signal the 1st 3 times I tried before it went through. The 1st time it went busy as soon as the person on the other end picked up and the other 2 times it went busy as soon as I dialed.

Any ideas?
#1475 by lszyjka
Fri Dec 26, 2008 6:17 pm
I am having the same exact issue but calling local numbers. I tried rebooting ooma hub but with no luck. I just cant make calls to local numbers even though i can call my cell, which has the same area code or my local vontage number and all goes through. Calling my mom, in the same area code as ooma number, but it's an actual landline gets the fast busy singal.

Very frustrating, called ooma Customer service and after 23 min on hold got the Please leave your number message and the system hung up on me.

I do not have a local phone service, just cable connection.

Anybody got any fix on the busy signal issue?

Thanks

Leszek
#1552 by lszyjka
Mon Dec 29, 2008 11:19 am
Update 12/29/08
Called support this morning – got through the vm twice and 3rd time after 15 min on hold finally got a support person. Thankfully I had a headset so it didn’t bother me waiting on phone while I was doing something else.
Anyway, the issue with me not being able to dial out 1+(734)-854-xxxx specific number seems to be something Ooma support is aware of but from the sounding of it, it seems to be case by case basis. The guy I talked to was very understanding to what I was telling me and when I asked him why the call goes through when I dial it using my secondary line I created that’s in the different area code – this case (419) xxx – xxxx number I requested, he responded that (734) and (419) area codes use different providers/carriers so obviously (734) provider is having issues.
He had asked if I had more numbers I could not get through – that was nice he enquired more about the problem.
Anyways, he took the problem number and was going to report it to engineers to get this resolved. Told me that they will email me when the issue is resolved. We will see how long that will take.
If you’re having similar type of issue please contact support or email them and hopefully you will be able to access your numbers as I am hoping soon.

Who is online

Users browsing this forum: No registered users and 10 guests