Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#26182 by hplowe
Wed Oct 14, 2009 10:51 am
Today when anyone call, it goes straight to voicemail, the phone never rings...

I looked thru setting and i see nothing.

Please help!
#26185 by WayneDsr
Wed Oct 14, 2009 11:03 am
Not sure if you have an ooma hub or a telo, but they work the same way. If your "envelope button" is red, hold it down for about 5 seconds and it should turn off. You were in "privacy mode".

Wayne
#26186 by hpepper
Wed Oct 14, 2009 11:05 am
... and make sure the brightness wheel is turned up all the way if it's a Classic older hub or Scout and if it's a Telo, make sure the brightness button is set to have lights ON.
#26250 by richp
Wed Oct 14, 2009 3:41 pm
I have the same issue, no settings changed , but calls go straight to voice mail starting today, i have the older hub.
#26265 by Groundhound
Wed Oct 14, 2009 4:25 pm
richp wrote:I have the same issue, no settings changed , but calls go straight to voice mail starting today, i have the older hub.

Is your envelope button lit? If so, hold it down for a couple of seconds to turn off Do Not Disturb.
#42375 by Aulina
Mon Jan 18, 2010 10:37 am
This just happened to me. Checked the envelope button, nothing. Rebooted the Ooma hub, nothing. I realized: if calls are going to voice mail, means there's nothing wrong with the line. The calls ARE coming thru. So I went upstairs and checked the extension hand-held phone and VOILA, it was not properly placed in the cradle. So to all effects, the line was busy and thus the calls were going straight to voice mail. Hope it helps.
#42411 by alancommike
Mon Jan 18, 2010 2:30 pm
I had a similar problem. The handset was hung and needed to be reboot. Only happened once, but something else to keep an eye out for.
#43471 by kanpra
Fri Jan 22, 2010 9:02 pm
we set up the ooma telo for the first time and found the the default setting is with the envelope button turned on. As mentioned above you have to press the "button" for 5 sec and will start receiving the phone calls!!

Who is online

Users browsing this forum: No registered users and 6 guests