Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#24155 by circlef
Mon Oct 05, 2009 8:29 am
Hi All,

Just started having a problem with a scout assigned separately. The scout has its own number and sign-in and the main number lounge shows as follows: Shared (xxx) xxx-xxxx Home Scout (xxx) xxx-xxxx. Now when a call comes into either phone number, all phones ring. Don't know if this has something to do with the recent website changes but this started happening since then. Has been working fine prior to the website upgrade.

Any ideas on what's going on or what I can try to correct it? Anyone else experiencing this?

Thanks
Alan
#24171 by focuspuller
Mon Oct 05, 2009 9:40 am
Having same problem.....

All worked well until the upgrade :o went into effect.

OOMA did too much at the same time.....

The upgrade to the site should have been well before the release of TELO.....

Doesn't pay to call or e-mail support since they are overloaded with problems.


NOT READY FOR PRIME TIME YET!!!
Last edited by focuspuller on Tue Sep 22, 2015 8:17 pm, edited 1 time in total.
#24184 by murphy
Mon Oct 05, 2009 10:18 am
Groundhound wrote:My assigned scout is working OK.

So is mine.
#24263 by circlef
Mon Oct 05, 2009 1:44 pm
Groundhound/Murphy,

Does the phone section of your ooma lounge look like this?
Image

I ask to be sure that I'm not missing something.

P.S. I never posted a picture before, so I hope this worked.

Thanks,

Alan
#24267 by murphy
Mon Oct 05, 2009 1:56 pm
Mine is the same.


PNP.JPG
PNP.JPG (24.39 KiB) Viewed 4465 times
#24276 by circlef
Mon Oct 05, 2009 2:24 pm
Thank you Gentlemen,

I guess I'll try an email to support (too afraid to talk to level 1 support).

Appreciate your help.

Alan
#24884 by dkm
Wed Oct 07, 2009 6:21 pm
Alan,

As you noticed in a different thread we're both having the same problem. I'm actually able to go into my ooma and separate the lines apart... but then my outbound caller id doesn't work properly on the scout line... and then magically the lines get combined after awhile. I'm also seeing an issue where the scout serial number doesn't show up in myooma setup... for some reason it is getting cleared and I suspect this is part of the problem.

At any rate clearly this is a result of the latest software upgrade (or should I say downgrade?). I suspect that there is something unique (or corrupted) in our setups that is helping to cause the problem. There doesn't appear to be to much we can do about it but wait it out and hope ooma gets it fixed. Meanwhile several of my friends have been asking me how my ooma "experiment" is going... and I don't have much good news for them.

-daniel-
#24927 by t4feb
Thu Oct 08, 2009 1:54 am
I to am having the same problems with mine. Both phones ring and it does not matter which number is called. The log files is showing the same on both numbers. I paid for a service that I thought was really good but since the update I am thinking different. I really hope they can fix this problem soon. I have got 8 people to sign up with ooma and if they are having the same problems with there service then it would look pretty bad for me as well as ooma.

Who is online

Users browsing this forum: Google [Bot] and 10 guests