Can't receive calls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
johnnytheg
Posts: 6
Joined: Sat Oct 03, 2009 7:53 pm

Can't receive calls

Post by johnnytheg » Sat Oct 03, 2009 7:58 pm

Hi all,
I am a new customer. I bought the Ooma Hub and set it up as per instructions. I chose to port my old number and so it gave me a temporary phone number, after I set up the phone, the message light is on even though i deleted the message set up greeting that was there. My other problem is that i am unable to receive call. Can anyone help?

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Can't receive calls

Post by Groundhound » Sat Oct 03, 2009 8:01 pm

Are you able to make outbound calls?

dtalwar
Posts: 409
Joined: Thu Jul 16, 2009 8:27 pm
Location: Gold River, CA

Re: Can't receive calls

Post by dtalwar » Sat Oct 03, 2009 8:04 pm

Just so we understand, how is the Hub connected? Is it Cable Modem/DSL -> Hub -> Router -> Computer(s) or is it Cable Modem/DSL -> Router -> Hub & Computer(s)? Also, could you confirm that Phone port of the Hub is connected to a phone and the Wall port is not connected to anything?

johnnytheg
Posts: 6
Joined: Sat Oct 03, 2009 7:53 pm

Re: Can't receive calls

Post by johnnytheg » Sat Oct 03, 2009 8:08 pm

Yes, I am able to make outbound calls, but i get a few stutter tones before the ooma chimes.
The connection is modem to Hub to wireless router to computer.

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Can't receive calls

Post by Groundhound » Sat Oct 03, 2009 8:12 pm

Pick up your phone connected to ooma and press the play button on the hub. What does it say on your phone's handset?

johnnytheg
Posts: 6
Joined: Sat Oct 03, 2009 7:53 pm

Re: Can't receive calls

Post by johnnytheg » Sat Oct 03, 2009 8:19 pm

If i pick up the phone and press the play button on the hub, it says that i have no messages.

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Can't receive calls

Post by Groundhound » Sat Oct 03, 2009 8:23 pm

Does the play button on the hub remain lit after you hang up?

johnnytheg
Posts: 6
Joined: Sat Oct 03, 2009 7:53 pm

Re: Can't receive calls

Post by johnnytheg » Sat Oct 03, 2009 8:31 pm

No, but the message envelope light does remain on.

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Can't receive calls

Post by Groundhound » Sat Oct 03, 2009 8:33 pm

Hold down the envelope light for 3 sec. and it will go off. You had do not disturb activated.

johnnytheg
Posts: 6
Joined: Sat Oct 03, 2009 7:53 pm

Re: Can't receive calls

Post by johnnytheg » Sat Oct 03, 2009 8:36 pm

Oh man, you are the best! That totally was the problem!!
Thanks so much for your help!

Long Live Ooma!

Post Reply