Page 1 of 1

can't enable call screening

Posted: Fri Oct 02, 2009 5:31 pm
by dieselfish
Evey time I check the little box to enable call sreening and
click save, it displays a page that says the inccorect url or page no
longer exists.

Re: can't enable call screening

Posted: Fri Oct 02, 2009 5:42 pm
by Dennis P
We did an upgrade this afternoon to fix this problem. Are you still seeing it? Please log out and log back in before retrying. Thanks.

Re: can't enable call screening

Posted: Sat Oct 03, 2009 7:22 am
by dieselfish
No, it says the page you were looking for dosent exist

Re: can't enable call screening

Posted: Sat Oct 03, 2009 10:22 am
by Dennis P
Is there an "stub" entry under the voicemail forwarding section that just shows one pulldown menu that says "Email"? If so, delete than and then save. We're working on this problem, but this workaround should get you by for now. Let me know if it doesn't.

Re: can't enable call screening

Posted: Sat Oct 03, 2009 11:02 am
by dieselfish
It is working now.