Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#20843 by t4feb
Sat Sep 19, 2009 3:23 am
I received a call last night from a friend of mine. I hooked his ooma system up for him. (Another New ooma lover) Anyway he was telling me that he tried to place a call with a 706 area code and keeps getting a answer the number is disconnected, not just one but every 706 area code number he calls. He told me that he calls the number from work and it goes through just fine. He said he has dialed the number every way possible from the ooma and keeps getting the same message (Number has been disconnected) any ideas or has anyone else had problems like this. Thanks in advance for any help concerning this matter.
#20844 by hpepper
Sat Sep 19, 2009 4:05 am
I suggest having the times and numbers of the attempted calls and that information handy and call Ooma support. They should be able to fix it for you.
#20847 by t4feb
Sat Sep 19, 2009 4:17 am
Thanks for the reply and yes that would be a good idea to do. But I was wondering if anyone else has had any problem like this. I live in the same area code as him and never had this problem calling a 706 area code number and I have had my ooma system for about a year now. Thanks again
#20854 by inrame
Sat Sep 19, 2009 7:00 am
t4feb wrote:Thanks for the reply and yes that would be a good idea to do. But I was wondering if anyone else has had any problem like this. I live in the same area code as him and never had this problem calling a 706 area code number and I have had my ooma system for about a year now. Thanks again


i'd be curious if the results are the same if you dial "1" first vs just 10 digits. also be interesting to know if changing the 10-digit dialing on/off (from the lounge) makes any difference.
#20889 by niknak
Sat Sep 19, 2009 1:52 pm
... I live in the same area code as him and never had this problem calling a 706 area code number and I have had my ooma system for about a year now...


Unless you are in the same ratecenter as he is you would not be expected to have this problem...it sound like it's peculiar to the ooma partner in his ratecenter

Who is online

Users browsing this forum: No registered users and 8 guests