Voicemail cuts off caller!

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
4millie
Posts: 3
Joined: Wed Sep 16, 2009 4:18 am

Voicemail cuts off caller!

Post by 4millie » Fri Sep 18, 2009 4:43 am

I just got my OOMA hub this week. When I first hooked it up, voicemail seemed to work fine. Yesterday, I came home and discovered I had 3 voicemail messages. Each message was a dial tone (no voice message). Thankfully I was able to know "who" called by CallerID, but I have no idea what message they left.

My husband called the OOMA hub from his cell phone (as a test). Everything seemed to work fine as he left a message. When I pressed play on the OOMA hub, his "voice" message was not there -- it was just a dial tone.

Any suggestions?

Also, (just in case...) is there a way to turn off the voicemail feature (permanently) if I prefer to use an answering machine?

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Voicemail cuts off caller!

Post by murphy » Fri Sep 18, 2009 5:45 am

Did you ask your callers if they left a message? Many people will wait until the recording starts and then hang up without saying anything.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

hpepper
Posts: 752
Joined: Mon Apr 27, 2009 10:29 am
Location: Columbus, Ohio

Re: Voicemail cuts off caller!

Post by hpepper » Fri Sep 18, 2009 5:56 am

You can't turn off voicemail, but you can set it to the maximum time/rings and set your answering machine to pick up before that.

Post Reply