Voicemail is not picking up

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
debmc
Posts: 4
Joined: Tue Sep 01, 2009 4:17 pm

Voicemail is not picking up

Post by debmc » Tue Sep 01, 2009 4:28 pm

Just set up my Ooma on Saturday and everything was working fine. Voicemail was picking up after four rings but now it is not picking up at all. When I test call from my cell phone I do not hear my greeting and I am not able to leave a message. I have one scout connected to my cordless phone base. Any suggestions?

tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: Voicemail is not picking up

Post by tommies » Tue Sep 01, 2009 5:00 pm

My guess this is on the ooma side. If the problem resists, your best option is to give CR a call.
In the mean time, I would login into the lounge and check the voicemail setting, change back and forth and save it each time to see if it fixes itself.
tommies

kumoni
Posts: 6
Joined: Thu Aug 27, 2009 5:22 pm

Re: Voicemail is not picking up

Post by kumoni » Tue Sep 01, 2009 5:35 pm

tommies wrote:My guess this is on the ooma side. If the problem resists, your best option is to give CR a call.
In the mean time, I would login into the lounge and check the voicemail setting, change back and forth and save it each time to see if it fixes itself.
Sounds like a settings issue! Once again nice job tommies!

debmc
Posts: 4
Joined: Tue Sep 01, 2009 4:17 pm

Re: Voicemail is not picking up

Post by debmc » Tue Sep 01, 2009 5:39 pm

Thanks, I went back into the lounge and changed the setting for "enable message screening" I had it checked so I unchecked it and message is back on.

Post Reply