Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#13473 by WayneDsr
Sun Jul 19, 2009 5:46 pm
It sounds like ooma didn't quite get the integration right. I'd call them back tomorrow and have the team take another look.
Wish I could help.

Wayne
#13503 by bw1
Mon Jul 20, 2009 4:58 am
What phone company is it that you have voicemail? Do you have your landline integrated with ooma?

It sounds like there are routing issues with the carrier that ooma has partnered with in your area.
#13540 by bw1
Mon Jul 20, 2009 10:33 am
Checking with customer service (CS) is your best option as it sounds like a call routing issue.

If you are integrated with the landline, you would have to have a line connection between your phone jack in your house and the wall port on the back of the ooma hub. You can confirm by disconnecting the wall port on the ooma hub and your blue tab will start flashing red and the play and fast forward (>, >>|) buttons on the ooma hub will turn red.

If that's the case you could ask CS to change your setup to not be integrated and remove the landline connection and keep your landline and ooma hub separate with separate phones for each.

Actually you can keep the landline plugged into the back of the ooma hub and then if the ooma service goes out (power, internet connection, etc.), the ooma hub will automatically fail over to the landline connection for the phone(s) connected to the phone port on the ooma hub.
#13550 by christyb
Mon Jul 20, 2009 11:14 am
I have checked with Customer Service...

They were stumped.

Yesterday (07/19) they told me that they would be calling on Monday (today, 07/20).

I have yet to hear from them...
#13554 by bw1
Mon Jul 20, 2009 11:28 am
They're on the west coast so they've only been open for a half day so far. I wouldn't wait too long for them to call though. Call them back if you haven't heard from them in a few hours.
#13619 by christyb
Tue Jul 21, 2009 7:02 am
Well they called...

They told me they thought I had it hooked up to a different phone line.

I told them I didn't. I unplugged the Ooma from the whole set-up and plugged the phone straight into the same jack and the phone worked as the number I was wanting to Ooma.

They said "Oh".

They will get back to me...

Who is online

Users browsing this forum: Google [Bot] and 13 guests