Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#13392 by yeohbaby
Sat Jul 18, 2009 8:39 am
I've noticed that occasionally, inbound calls go straight to voice mail without ever ringing my phone. I can confirm this because I called my ooma line from my cell phone. When I check in the call log, the missed call doesn't even show up in the log as a missed call. This has happened when multi-ring is not enabled.

Today, I tried multi-ring for the first time and set it to call forward instead of ring both and it went straight to vm for every call - again, nothing in the call log. However, when I flipped over to multi-ring, the calls starting going through.

Can anybody shed any light on what is happening? TIA

Stephen
#13394 by WayneDsr
Sat Jul 18, 2009 8:45 am
Make sure your envelope light is not lit. If it is, hold down the button for 5 seconds until it turns off. This will take it out of privacy mode.

Wayne
#13408 by yeohbaby
Sat Jul 18, 2009 10:45 am
Lights are turned up. I can see the 'blue' tab at the top of the Scout. I have also tried calling my number from my cell phone and it usually works - except when it goes to vm.
#13463 by christyb
Sun Jul 19, 2009 4:20 pm
I just set up my Ooma today and am having the same problem.

I can make calls but incoming calls go directly to my phone company voicemail (I am using Ooma with a land line). My phone voicemail is set-up to answer between 4 and 6 rings and my Ooma voicemail is set-up to answer on 10 rings.

The only outbound call that does not work is to Ooma customer support! I've tried 7 times and I get a fast busy.

I have called support (on my cell phone) and they are baffled. The envelope light is not lit, the tab is blue and I am frustrated!

Any insight?
#13468 by WayneDsr
Sun Jul 19, 2009 5:13 pm
For starters which voicemail do you want to answer?
If it's ooma, then you need to set voicemail answer in reverse to what you have now. Ooma in 4 or 5 rings and landline to the longest you can or preferably disable it.

Are you saying no calls come in at all, phone never rings?

Help me out, it's been one of those weekends!

If all else fails, reboot ooma.

Unplug power from the ooma hub.
Hold the blue ooma tab down. (yep, its a switch)
Reconnect power while holding the ooma tab down for 30 seconds while ooma does it's light show.
ooma will be reset to factory.


Wayne
#13469 by christyb
Sun Jul 19, 2009 5:18 pm
Wayne,

No calls coming in at all - no ring, no caller ID lighting up, no record of the call (on the handset or the call log).

Customer Support tried calling me from an Ooma Hub and it worked. They tried from a land line and it didn't.

I did the reboot - no change.

For now I want my phone line's voicemail to kick in. Once I know that Ooma will work for me I will use Ooma's voicemail exclusively.

I can call myself and friends just fine. However, I am having trouble calling Ooma's Customer Support (this was before 5pm PST), I tried calling my voicemail login number (phone company) and a restaurant but got the same fast busy. I tried redialing both with the area code even though it's the same as the phone number that I'm dialing from.

Confusion!!

Who is online

Users browsing this forum: No registered users and 9 guests