New Voicemail Not Working

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Caroline
Posts: 3
Joined: Thu Jul 16, 2009 6:53 pm

New Voicemail Not Working

Post by Caroline » Thu Jul 16, 2009 6:59 pm

I just signed up for Ooma and my voicemail doesn't seem to be working.
In the Ooma lounge, it says the message:

"Inbox unavailable
Sorry, but voicemail is temporarily unavailable."

When I call my Ooma using my cell, it asks me for a PIN and then gives me some weird message.

Please help!

Thanks.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: New Voicemail Not Working

Post by WayneDsr » Thu Jul 16, 2009 7:04 pm

Pick up the phone connected to your ooma hub and press the PLAY > button on the hub. Follow the directions on setting up your voicemail and password.

And by the way, welcome to the ooma forums!

Wayne

Caroline
Posts: 3
Joined: Thu Jul 16, 2009 6:53 pm

Re: New Voicemail Not Working

Post by Caroline » Thu Jul 16, 2009 7:21 pm

Thanks! That's actually the first thing I did and I got the same message. That's why I tried calling from my cell, to see what would happen.

I found another post of a user that seemed to have the same issue. It seems that on the OOma side, some script executing the activation of my voicemail needs to be executed.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: New Voicemail Not Working

Post by WayneDsr » Thu Jul 16, 2009 7:35 pm

You might want to try unplugging the power from the ooma hub, waiting about 30 seconds and plugging it back in. Occasionally the hub needs a little bump.
If it doesn't work I'd call customer support at 888-711-6662. I'm sure it won't take them long to fix.

Wayne

Post Reply