Page 1 of 1

Incoming call delay and Caller ID forwarding issues

Posted: Tue Jun 30, 2009 5:59 pm
by oomapar
I have just installed a Ooma Hub, with landline configuration.
With OOma Hub, feeding my phone system, incoming calls are delayed by upto 5 rings, before my phone system rings. My phone system is a dual line cordless system (sort of like a mini pbx). The caller ID also is not forwarded properly.

If I remove the Ooma, and just hook up the system directly to the landline, the incoming calls start ringing with one ring delay. Caller ID works flawlessly.

(1) Any idea what could be causing the delayed pass-through of incoming landline calls ?
(2) What can I do to disable the Ooma voicemail ? My phone system has its own voicemail - with integrated lighting etc. My ooma system is in a closet - so i will never see its lights or use its keypad).

Otherwise - the call quality is fine, and other than hiccups with call initiation during the first few attempts, things are working fine.

Re: Incoming call delay and Caller ID forwarding issues

Posted: Tue Jun 30, 2009 7:26 pm
by southsound
Sounds like you need to call ooma support tomorrow - 888 711-6662. They can check to see what is happening with your provisioning and your hub.

Let us know what they find out - this may come up again and your experience could help others.

And lest I forget, Welcome to ooma!

Re: Incoming call delay and Caller ID forwarding issues

Posted: Tue Jun 30, 2009 7:46 pm
by WayneDsr
Also, in the lounge set your ooma to answer at maximum rings. Set your own vm a bit shorter, so that it will answer before ooma vm.

And as Southsound said, Welcome!

Wayne