Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#671 by amphijim
Thu Oct 02, 2008 7:18 pm
Hi,
My voicemail doesn't function. Whenever anyone calls my number, the phone rings normally, then simply stops. No greeting is played for the caller and no opportunity is given to leave a message. I have pared the landline down to no services beyond caller ID (I had Message Board through my landline provider, but I canceled that).
I discovered that if you speak right at the moment the phone stops ringing, your voice can be heard through the ooma speaker, but that's it. Still no greeting, and no message.
I have been in touch with Tino in customer service and will continue to deal with him there. If anyone here has any ideas, I'd like your input.
Jim
#674 by trim81
Fri Oct 03, 2008 11:02 am
amphijim wrote:Hi,
My voicemail doesn't function. Whenever anyone calls my number, the phone rings normally, then simply stops. No greeting is played for the caller and no opportunity is given to leave a message. I have pared the landline down to no services beyond caller ID (I had Message Board through my landline provider, but I canceled that).
I discovered that if you speak right at the moment the phone stops ringing, your voice can be heard through the ooma speaker, but that's it. Still no greeting, and no message.
I have been in touch with Tino in customer service and will continue to deal with him there. If anyone here has any ideas, I'd like your input.
Jim



When you log into the Ooma loung, and click voicemail forwarding, from there change the Number of rings to a shorter delay, like 2 rings for now (just for testing)

Does that work?

Also, from your home phone (the one connected to the ooma, dial your own number to setup your voicemail first)
#677 by amphijim
Fri Oct 03, 2008 1:01 pm
I've tried all that. Currently I have the thing set for 6 rings so as to not interfere with another answering machine I'm using in lieu of the ooma system. Once I get ooma voicemail functioning I will disconnect that answering machine.
I have also used my phone to set up voicemail as you suggest. I did upon initial setup of the thing, and again yesterday to re-record a greeting in case the system would play it. Nothing has changed - the system still does not work.
#683 by Dennis P
Fri Oct 03, 2008 5:32 pm
It looks like the ringing of your phone is affecting your broadband connection and this is preventing ooma's voicemail service from picking up the call properly. Do you have DSL? Is your Internet connection interrupted or do you see any light flash yellow or red on your DSL modem when your phone is ringing? If so, you may want to see if re-installing your DSL filter on the phone line going into the WALL port of the ooma Hub and ooma Scout stabilizes your Internet connection. This will prevent your Scout from functioning, but first things first.

Who is online

Users browsing this forum: JoelMac and 12 guests