Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#12151 by quebert
Fri Jun 26, 2009 8:41 pm
Here's my problem, if I dial my main number the 1 flashes on my hub but the phone doesn't ring. If I let the voice mail connect and leave a message, I don't get the voice mail. If I call the 2nd number I added it rings normally and voice mail works.

I'm not sure if this is the problem, but I added a hub device in my preference and put the 2nd number in it. I tried moving the number back to shared and it's giving me an error and won't let me. I've tried 5-6 times since this afternoon, in both IE and Firefox with no luck. What do I have to do to get my main number to ring?

thanks.
#12190 by bw1
Sat Jun 27, 2009 2:28 pm
Try powerfailing the hub - remove the power for 30-60 seconds and then plug it back in.

If that doesn't work, you can try to reset the hub - remove the power for 30-60 seconds and then press and hold down the ooma (blue) tab while plugging it back in.
#12195 by quebert
Sat Jun 27, 2009 3:16 pm
I will try that, I called today and the lady on the phone was unable to move my 2nd number from the hub I stupidly assigned it to back to my shared devices.

*EDIT* well I sort of fixed it, I assigned the 2nd number to a scout, which I don't even have hooked up. And now my main number is ringing and the 2nd one is going straight to voice mail. Being able to get calls only on my main $ works for me until Ooma tech support can help me.

Who is online

Users browsing this forum: No registered users and 9 guests