Ooma Mobile app 5.1 not working in iOS 8.1.1.

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Morac
Posts: 212
Joined: Sat Feb 05, 2011 12:03 pm

Ooma Mobile app 5.1 not working in iOS 8.1.1.

Post by Morac » Mon Nov 17, 2014 7:31 pm

I'm trying to run the Ooma Mobile 5.1 app on my iPhone 5S running iOS 8.1.1 (upgraded today from 8.1) and it keeps telling me that Ooma Mobile isn't enabled and asking me if I want to confirm I want to enable it. If I press confirm it says that it failed to enable Ooma Mobile. Ooma Mobile is enabled on my account. I tried disabling and re-enabling it, but I'm still getting the same message.

It worked last week, but it's not working now. I tried deleting and reinstalling and also rebooting my iPhone, but nothing changed.

I downloaded the app onto my iPad 2 running iOS 7.1.2 and it works fine, so version 5.1 must not be compatible with iOS 8.1.1. Version 5.1 was released on November 14 and don't know if I tried running it since then so 5.1 might be simply broken with iOS 8 or just 8.1.1.
Last edited by Morac on Wed Nov 19, 2014 2:17 pm, edited 1 time in total.

Morac
Posts: 212
Joined: Sat Feb 05, 2011 12:03 pm

Re: Ooma Mobile app 5.1 not working in iOS 8.1.1.

Post by Morac » Tue Nov 18, 2014 8:37 am

I had a backup of Ooma Mobile app 5.0 for iOS so I installed that on my iPhone 5s running iOS 8.1.1 and it worked fine.

So the problem is with the 5.1 update. It simply doesn't work with iOS 8(.x.x).

Unfortunately staying on version 5.0 isn't really an option since it requires me disabling auto-update and I don't want to do that. Version 5.1 should be pulled from the store and put back version 5.0. That or fix the issue with version 5.1 and iOS 8.1.1.

Here's what I see with version 5.1:
IMG_6026.PNG
First prompt I get after logging in.
IMG_6026.PNG (123.17 KiB) Viewed 7680 times
IMG_6027.PNG
What I get if I click confirm.
IMG_6027.PNG (120.73 KiB) Viewed 7680 times

Morac
Posts: 212
Joined: Sat Feb 05, 2011 12:03 pm

Re: Ooma Mobile app 5.1 not working in iOS 8.1.1.

Post by Morac » Tue Nov 18, 2014 9:36 am

I'll mention I called Ooma phone support and opened a ticket about this. It's possible it's a combination of the Mobile App version 5.1 and iOS 8.1.1 because the person said that while there was no open engineering ticket about this, he said they started getting reports from people yesterday of problems with the mobile app and iOS 8.1.1 was released yesterday.

I also saw a couple of reviews in the App store complaining about the app not working in iOS 8.1.1.

TomOkita
Posts: 1
Joined: Tue Nov 18, 2014 11:38 am

Re: Ooma Mobile app 5.1 not working in iOS 8.1.1.

Post by TomOkita » Tue Nov 18, 2014 12:05 pm

ditto here. Upgraded to IOS 8.1.1 and unable to log onto Ooma Mobile app 5.1.

oomamaniacal
Posts: 1466
Joined: Wed Jun 04, 2014 12:58 am

Re: Ooma Mobile app 5.1 not working in iOS 8.1.1.

Post by oomamaniacal » Tue Nov 18, 2014 12:08 pm

TomOkita wrote:ditto here. Upgraded to IOS 8.1.1 and unable to log onto Ooma Mobile app 5.1.
For Mobile App login issues see: viewtopic.php?f=5&t=18236&p=123790#p123790
Premier Subscriber
Telo One with Four Linx Devices
Google Voice Extensions

Weaselboy
Posts: 18
Joined: Sun Aug 11, 2013 5:34 am

Re: Ooma Mobile app 5.1 not working in iOS 8.1.1.

Post by Weaselboy » Wed Nov 19, 2014 10:05 am

TomOkita wrote:ditto here. Upgraded to IOS 8.1.1 and unable to log onto Ooma Mobile app 5.1.
Same here on iPhone 6 with 8.1.1.

Morac
Posts: 212
Joined: Sat Feb 05, 2011 12:03 pm

Re: Ooma Mobile app 5.1 not working in iOS 8.1.1.

Post by Morac » Wed Nov 19, 2014 2:13 pm

Got a response to my ticket I opened. They "found some issues related to iOS 8.1" and recommended "[disabling] OOMA Mobile in MY OOMA to fix the problem...." That's not really a fix, but they also mentioned that they are aware of the issue and are working on a fix.

So it looks like we need to wait for 5.2.

JCLeonard
Posts: 1
Joined: Sun Nov 23, 2014 5:30 am

Re: Ooma Mobile app 5.1 not working in iOS 8.1.1.

Post by JCLeonard » Sun Nov 23, 2014 5:32 am

Confirming the same issue here. Updated to iOS 8.1.1 and encountered the same "Enable Mobile Client" error message.

dsalinas
Posts: 2
Joined: Thu Oct 14, 2010 7:00 pm

Re: Ooma Mobile app 5.1 not working in iOS 8.1.1.

Post by dsalinas » Mon Nov 24, 2014 10:25 pm

Just chiming in that this also broke for me with the 8.1.1 update. I also use auto update in iOS. Standing by patiently for a fix...

ds

rusang
Posts: 1
Joined: Sat Nov 29, 2014 4:30 am

Re: Ooma Mobile app 5.1 not working in iOS 8.1.1.

Post by rusang » Sat Nov 29, 2014 4:31 am

Confirming the same issue here. Updated to iOS 8.1.1 and encountered the same "Enable Mobile Client" error message. Waiting for a fix

Post Reply