Called home (Ooma) rang and Ooma VM picked up.. but nothing

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
User avatar
scottlindner
Posts: 1003
Joined: Sun May 17, 2009 4:47 am
Location: Colorado Springs, CO

Called home (Ooma) rang and Ooma VM picked up.. but nothing

Post by scottlindner » Tue May 26, 2009 9:10 am

I called home today and it went to voicemail, but I never got the voicemail message and no option to leave a VM. I wasn't sure if my wife answered but dropped the phone, or if Ooma is on the fritz. I called back again and the same thing. A couple of minutes later and I got my voicemail greeting.

Does this happen to anyone else?

Scott

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Called home (Ooma) rang and Ooma VM picked up.. but nothing

Post by WayneDsr » Tue May 26, 2009 9:19 am

This is a long shot, but does your wife accidently have the privacy mode on? Email envelope light would be on. If so, have her hold down the envelope button for 5 seconds to turn it off.

Wayne

User avatar
scottlindner
Posts: 1003
Joined: Sun May 17, 2009 4:47 am
Location: Colorado Springs, CO

Re: Called home (Ooma) rang and Ooma VM picked up.. but nothing

Post by scottlindner » Tue May 26, 2009 9:29 am

WayneDsr wrote:This is a long shot, but does your wife accidently have the privacy mode on? Email envelope light would be on. If so, have her hold down the envelope button for 5 seconds to turn it off.

Wayne
No. It is not on. Even if it were on, I would expect to hear the voice mail greeting rather than nothing.

Cheers,
Scott

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Called home (Ooma) rang and Ooma VM picked up.. but nothing

Post by WayneDsr » Tue May 26, 2009 9:36 am

Right, that's why I called it a "longshot" :-)

Wayne

tfmm
Posts: 3
Joined: Fri May 01, 2009 8:50 am

Re: Called home (Ooma) rang and Ooma VM picked up.. but nothing

Post by tfmm » Tue May 26, 2009 11:55 am

I think I had the same thing happen about a half hour ago. I wasn't able to pick up the phone in time, and screened the voicemail being left. The voice quality of the inbound call was clear and from a cell phone if that matters. The message light never blinked afterwards and I have no message stored on the website. The inbound call time and length did register on the call log.

I'm getting concerned about reliability...

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Called home (Ooma) rang and Ooma VM picked up.. but nothing

Post by Bobby B » Wed May 27, 2009 9:58 am

I'll need the number of that cell phone that called you to investigate why the call wasn't recorded. I'll send you an email.

Thanks,
Bobby
tfmm wrote:I think I had the same thing happen about a half hour ago. I wasn't able to pick up the phone in time, and screened the voicemail being left. The voice quality of the inbound call was clear and from a cell phone if that matters.
Bobby B

User avatar
scottlindner
Posts: 1003
Joined: Sun May 17, 2009 4:47 am
Location: Colorado Springs, CO

Re: Called home (Ooma) rang and Ooma VM picked up.. but nothing

Post by scottlindner » Wed May 27, 2009 5:17 pm

I didn't get the email if you sent it.

jeffvautin
Posts: 1
Joined: Thu May 28, 2009 6:53 am

Re: Called home (Ooma) rang and Ooma VM picked up.. but nothing

Post by jeffvautin » Thu May 28, 2009 6:55 am

I've got the same thing going on. It seems that about 50% of the time the voicemail picks up after the 4th ring, as it should, but there is no greeting and no way to leave a message. The other half of the time it works correctly.

I checked my call log, and the times VM fails the call shows as a missed call, but when VM picks up properly it shows as a completed incoming call.

Let us know if you find a resolution!

desh
Posts: 5
Joined: Thu May 21, 2009 4:12 pm

Re: Called home (Ooma) rang and Ooma VM picked up.. but nothing

Post by desh » Thu May 28, 2009 5:26 pm

I just had the same thing happen minutes ago. Call came in and I decided to let it go to VM. Ooma picked up, but the message did not play (I use the system message with my name.) Caller was left sitting there saying "hello?" thinking that I had picked it up.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Called home (Ooma) rang and Ooma VM picked up.. but nothing

Post by WayneDsr » Thu May 28, 2009 5:42 pm

Rather than waiting to hear what solution others might have found I encourage any of you that are having the issue to call Customer Service with details on what your issue is. The more that call the faster ooma will sit up and take notice and the more information ooma will have to fix it.

888-771-6662

Wayne

Post Reply