Can't receive any calls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
UsualNoise
Posts: 6
Joined: Mon May 11, 2009 7:51 pm

Can't receive any calls

Post by UsualNoise » Thu May 21, 2009 6:25 pm

OK, I'm stumped. I have two phone numbers associated with my account. Sometime today the first phone number stopped working for incoming calls (in area code 518). When people call (local or out of area) they hear the message "We are unable to complete your call at this time." I can still make outgoing calls, and the phone number shows up correctly on others caller IDs.

Strangely, the second phone number (assigned to a completely different area code, 208) still works for receiving calls. Any ideas at all? I'll call tech support tomorrow but I'm posting in case anyone has seen this before.

mmolnar
Posts: 1
Joined: Mon Apr 20, 2009 6:54 am

Re: Can't receive any calls

Post by mmolnar » Fri May 22, 2009 5:59 am

I'm having the same problem (area code 518 also). Any news on this? It's been going on for a couple of days now.

Matt

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Can't receive any calls

Post by WayneDsr » Fri May 22, 2009 6:55 am

If you want news call Customer Service at 888-711-6662. That's the only way to get something like that fixed.

Wayne

NavyMustang
Posts: 7
Joined: Thu May 21, 2009 5:46 am

Re: Can't receive any calls

Post by NavyMustang » Fri May 22, 2009 7:24 am

Yeah, no INBOUND calls in 518... My long distance number works fine though.

Funny, my line just rang in for a brief second. One ring but the Caller ID said unavailable. I looked at my ooma Lounge call log and it says that the call came through on my 518 number ("unavailable" for the CID there as well). I tried to call from my cell phone and still got "your call cannot be completed at this time". Perhaps they're working on it.

Are any of you in 518 having the same issues as I am with regards to callers not hearing ringback? Check out the following thread for more info:

http://forums.ooma.com/viewtopic.php?f= ... 120#p10120

Mike

murphy
Posts: 7241
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Can't receive any calls

Post by murphy » Fri May 22, 2009 8:32 am

If no one bothers to call them and report it, they are very unlikely to be working on it.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

UsualNoise
Posts: 6
Joined: Mon May 11, 2009 7:51 pm

Re: Can't receive any calls

Post by UsualNoise » Fri May 22, 2009 8:53 am

I contacted customer support and they said they are working on it; the woman said she'll likely be calling me back "soon" regarding a fix. So, good news for anyone in the same boat.

UsualNoise
Posts: 6
Joined: Mon May 11, 2009 7:51 pm

Re: Can't receive any calls

Post by UsualNoise » Fri May 22, 2009 10:26 am

This is now fixed (for me at least). I can receive calls on my 518 number again. It was down for about 24 hours.

hfgfrpm
Posts: 5
Joined: Thu May 21, 2009 5:42 pm
Location: Upstate NY

Re: Can't receive any calls

Post by hfgfrpm » Fri May 22, 2009 1:10 pm

UsualNoise, I had the same problem in the 518 area code, was down for the same period.

Are you having problems with inbound callers receiving no ringback tone?

mujybeto
Posts: 1
Joined: Sun May 24, 2009 4:47 pm

Re: Can't receive any calls

Post by mujybeto » Sun May 24, 2009 4:50 pm

Having the same issue in area code 716 since Friday May 22... Anyone else with same issue? I just emailed customer support, but since it is a holiday weekend, not expecting too much.
Thanks.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Can't receive any calls

Post by WayneDsr » Sun May 24, 2009 5:32 pm

Calling Customer Support will get you there much faster.
888-711-6662

Wayne

Post Reply