Page 1 of 3

Can't Make Any Outgoing Calls

Posted: Thu Oct 31, 2013 7:15 am
by ILS
I have been trying to make outgoing calls for quite a few months now and after I dial it is silence and then about 15 seconds later I get a fast busy tone, no matter what number I dial.
I can get incoming calls.

I am not getting anywhere with customer support. Does anyone have any ideas?

Re: Can't Make Any Outgoing Calls

Posted: Thu Oct 31, 2013 7:19 am
by murphy
Do you have 10 digit dialing enabled?
If not, local calls can be 7 digits but all other calls must be 11 digits.

Re: Can't Make Any Outgoing Calls

Posted: Thu Oct 31, 2013 10:32 am
by Tom
Your network specifics required a config change. Please try again.

Re: Can't Make Any Outgoing Calls

Posted: Thu Oct 31, 2013 10:47 am
by lbmofo
ILS wrote:I have been trying to make outgoing calls for quite a few months now
You can call customer support next time something happens.

Re: Can't Make Any Outgoing Calls

Posted: Mon Dec 16, 2013 7:42 pm
by Jstone
I have had Ooma Telo for a few months and could make and receive calls with no problem (except for the flashing red light issue, which has never been fixed). The past week or so I cannot make outgoing calls. Level 2 customer support had me plug a phone into the jack on the back of the Telo and try to make a call. It worked. She said that meant that the issue was with the house wiring. But I'm thinking, if the house wiring has a problem, why am I able to receive calls with no problem? Why would I have trouble with one but not the other?
Does this sound plausible to you guys, or did I get the bum's rush to get off the phone because it was near the end of customer support hours? And either way, how to I fix this problem?
I am VERY disappointed with this product.

Re: Can't Make Any Outgoing Calls

Posted: Mon Dec 16, 2013 8:06 pm
by lbmofo
Jstone, as for flashing red, if you connect via ethernet, you won't see that issue right?
As for calling, if you have no problem calling with phone directly connected to Telo, then the problem must not be the Telo.

Re: Can't Make Any Outgoing Calls

Posted: Mon Dec 16, 2013 8:06 pm
by Tom
Jstone wrote:The past week or so I cannot make outgoing calls.
Please change your forum email address to the one on your telo account otherwise I can't look it up. As for the red flashing logo see viewtopic.php?f=9&t=16602. This is fixed in an upcoming release.

So I assume you have the telo phone port hooked up to the house wiring? Then when you go offhook on a phone plugged into the wall do you get dialtone? Then when you dial the first digit does the dialtone stop? What happens after you've dialed the complete number?

Re: Can't Make Any Outgoing Calls

Posted: Tue Dec 17, 2013 4:22 am
by Jstone
Tom B,
I am connected wirelessly to the Telo. I do not have a phone jack by my AT&T gateway. I have been vacillating as to what to try to fix the flashing red light - to have a jack installed next to the gateway, or to see if Ooma customer support can solve the problem.
I did ask customer support about the red light problem after she told me the being unable to make calls problem was with the wiring. She told me she made some QoS changes and after we got off the phone that I should reboot the Telo and the gateway, which I did. It has not gone offline so far (10 hours later). I see by the link you posted that this is a bug to be fixed. It is not a minor problem. Easily worked around yes, by unplugging and replugging the unit. Not so bad if I am home, but a real problem if I am not home and need to call someone who at home (clueless teenager who is oblivious to blinking red lights).

Yes, Tom B, the Telo is plugged into a splitter in the wall jack. A cordless phone is plugged into the splitter as well. This arrangement has worked fine up until a week or so ago. When I go offhook, I get the Ooma sound and a dial tone. The dial tone stops after I press the first digit. After I complete the phone number, there is a moment of silence and then I get a fast busy signal.
And finally, I changed my forum email address.

Re: Can't Make Any Outgoing Calls

Posted: Tue Dec 17, 2013 4:26 am
by Jstone
And here is a new twist: I can make calls to some numbers but not others. I can call my own cell phone (Tracfone) and the call is made. I cannot call my daughter's cell (Virgin Mobile). I cannot call my work number (land line). All local numbers.
Thoughts??

Re: Can't Make Any Outgoing Calls

Posted: Tue Dec 17, 2013 6:22 am
by lbmofo
Take the connection going into the wall from the Telo off. You may damage your Telo if not properly distributing Telo's dialtone.