Can't Make Any Outgoing Calls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
MarkMB
Posts: 8
Joined: Sun Jan 13, 2019 10:15 pm

Re: Can't Make Any Outgoing Calls

Post by MarkMB » Sun Apr 21, 2019 7:30 pm

Ooma clearly doesn't work for making calls.

If that is what you wanted to do, make another choice.

I GIVE UP!

Tom
Ooma Moderator
Posts: 4343
Joined: Sat Sep 05, 2009 8:07 am

Re: Can't Make Any Outgoing Calls

Post by Tom » Tue Apr 23, 2019 5:30 pm

You have 10-digit dialing enabled so 7-digit dialing won't work. Either dial 10 or 11 digits, but not 7.

JoelG
Posts: 6
Joined: Thu Apr 21, 2011 6:52 pm

Re: Can't Make Any Outgoing Calls

Post by JoelG » Sat Jun 15, 2019 6:11 am

We've had Ooma since 2011 and a Telo for about 5 years with no problems at all. However, in the past few days when making calls I get a fast busy signal. When dialing I get a very, very brief Ooma tone followed by extremely rapid ping for each number I'm calling. Not the usual Ooma dial tone followed by distinctive tone for each number.

Telo lights all blue, I've rebooted it 3 times and it cycled normally. I've rebooted my modem too. Internet is fine. I can receive calls without any problems.

My phone system is a typical base unit connected directly to the Telo (about 2 feet away) with 3 wireless handsets. The issues given above exist with all telephone units. I connect Modem>Telo>Router all by ethernet cable. I have 10 digit dialing enabled.

Help.

Post Reply