Yet another port forwarding issue

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
rcboosted
Posts: 2
Joined: Sat Jun 22, 2013 3:34 pm

Yet another port forwarding issue

Post by rcboosted » Sat Jun 22, 2013 3:41 pm

I got my Ooma Telo set up in front of my router. Internet and phone both work. I had previous set up my router to forward port 80 and I confirmed that to be working prior to setting up Ooma. Now I have the Ooma forwarding port 80 to my router's 172.27.35.x address but it doesn't seem to work. The router is of course forwarding port 80 to my server. I'm testing it via my cell phone's browser via 4G, so it is external. I also tried setting up the DMZ on the Ooma by putting in the router's IP, still doesn't work.

I searched the forum a bit port forwarding issue, I see lots of help being offered, but I don't seem to see anyone with a solution. Is this a known issue that is not resolvable?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Yet another port forwarding issue

Post by lbmofo » Sat Jun 22, 2013 5:36 pm

You seem to have done all this? viewtopic.php?t=11365#p79309
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

rcboosted
Posts: 2
Joined: Sat Jun 22, 2013 3:34 pm

Re: Yet another port forwarding issue

Post by rcboosted » Sat Jun 22, 2013 11:23 pm

I did everything except:

On the Network page set the starting and ending DHCP addresses to 172.27.35.2

Should that even matter? I'm forwarding to the "WAN" IP of my router already. I can try it, but for the moment I've moved the Ooma behind the router.

Post Reply