Some callers sometimes go right to VM, calls not logged

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
libertysat
Posts: 6
Joined: Fri May 31, 2013 11:55 am

Re: Some callers sometimes go right to VM, calls not logged

Post by libertysat » Tue Jun 25, 2013 3:30 pm

I have same issue

I have had non Premier service for about 5 weeks (I declined when I initially setup account)
Ported my # and had VM set to 10 seconds on the device over the phone method
I hear 2 rings and see caller in Log
All calls (as far as I know) were logged
All seems perfect

This morning I decide I want Call Forwarding
Once I received notice I have Premier activated, I have been able to blacklist many of the problem calls I have been getting over past month - very good thing
I have VM set to 59 seconds in Preferences and no tick in press a key 1st

I had a friend call after I had set everything configured and all worked as it should - except her call never showed in log

Hours later she called my ooma # again and it rang my cell but I could not answer it and no log entry
I had another friend call and exactly same behavior - I cant answer it and no log entry

I tried to use the device/phone method to turn off vm from there as that is where I originally setup VM but I can not find an option to turn it off on device - ahhhhh

I get massive numbers of robo calls and want to blacklist them so I can have that line back again - I need my log to work and have call forwarding work would be real nice...

libertysat
Posts: 6
Joined: Fri May 31, 2013 11:55 am

Re: Some callers sometimes go right to VM, calls not logged

Post by libertysat » Tue Jun 25, 2013 4:33 pm

Adding to my previous post
I have turned off call forwarding and returned VM to 10 seconds

I am back - reset everything - to where I was before I bought the Premier service

Had a friend call and now it rings 4 times and goes to my fax instead of 2 rings to VM
But now shows in call log

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Some callers sometimes go right to VM, calls not logged

Post by lbmofo » Tue Jun 25, 2013 7:09 pm

I wonder if you are running into this voicemail pick up time bug: /viewtopic.php?f=6&t=15796&start=20#p110639
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply