Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#111282 by libertysat
Tue Jun 25, 2013 3:30 pm
I have same issue

I have had non Premier service for about 5 weeks (I declined when I initially setup account)
Ported my # and had VM set to 10 seconds on the device over the phone method
I hear 2 rings and see caller in Log
All calls (as far as I know) were logged
All seems perfect

This morning I decide I want Call Forwarding
Once I received notice I have Premier activated, I have been able to blacklist many of the problem calls I have been getting over past month - very good thing
I have VM set to 59 seconds in Preferences and no tick in press a key 1st

I had a friend call after I had set everything configured and all worked as it should - except her call never showed in log

Hours later she called my ooma # again and it rang my cell but I could not answer it and no log entry
I had another friend call and exactly same behavior - I cant answer it and no log entry

I tried to use the device/phone method to turn off vm from there as that is where I originally setup VM but I can not find an option to turn it off on device - ahhhhh

I get massive numbers of robo calls and want to blacklist them so I can have that line back again - I need my log to work and have call forwarding work would be real nice...
#111283 by libertysat
Tue Jun 25, 2013 4:33 pm
Adding to my previous post
I have turned off call forwarding and returned VM to 10 seconds

I am back - reset everything - to where I was before I bought the Premier service

Had a friend call and now it rings 4 times and goes to my fax instead of 2 rings to VM
But now shows in call log

Who is online

Users browsing this forum: No registered users and 5 guests