Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#110522 by sbwb
Sun Jun 02, 2013 4:37 pm
This week all 4 handsets stopped working. I called Ooma and they helped me push an update through to the telo and the handsets then had a dial tone. The only problem is now a a blank black box shows up when an incoming call comes in instead of the callers picture on all 4 handsets. I have tried synching my contacts, but the problem remains. Is anyone else having these problems?
#110523 by sbwb
Sun Jun 02, 2013 4:51 pm
I just unplugged and reset the Ooma Telo and there was another update however it did not fix the problem with having a blank black box instead of a picture. Should the updates be automatic or does it always require manually unplugging the system and resetting for an update? Any suggestions of how to fix the picture problem? I liked the handsets at first, but I am ready to send them back after having them for a few weeks. I did not realize they would need constant maintanence to function correctly.
#110524 by Tom
Sun Jun 02, 2013 4:57 pm
Please try again. To try and narrow down the problem try powering up just one handset and see if picture ID starts working again.
#110532 by sbwb
Sun Jun 02, 2013 9:46 pm
Thanks Tom. The fix worked and the phones are displaying callers pictures again. All four phones had been on the charger before the recent fix and were displaying 100% battery life. After the fix two of the phones were showing 0% battery life. However after several hours on the charger they are again displaying 100% battery. Whatever was going on with the battery seems to have resolved itself. They are all working again. What can I do to keep them working so this does not continue to happen? Should the TELO automatically be downloading updates without having to do a manual reset? The only reason I knew to do a manual reset is because the handsets stopped working.
#110537 by Tom
Mon Jun 03, 2013 6:56 am
Updates get pushed to the field as they become available. They first go into beta.

If you lift a handset off the cradle and the power level indicator in the upper left corner is blank, putting it back on the cradle at that point will yield a 0% indication. Instead wait for the handset to determine its battery charge (takes like 15 sec and the blank will fill in with a color) and then put the handset back on the cradle to yield an accurate percentage.
#110621 by sbwb
Wed Jun 05, 2013 10:16 am
Has updates not been pushed to my system because they are beta? Also, if no updates are going to the main telo then why do the handsets continue to have problems to where manual updates are needed?

The handsets worked for a few days and are how having problems again. Starting a few hours ago they will not accept incoming calls. 2 handsets have a message of no VPN and the other 2 have a message of no Internet. We do have Internet which is what I am using now. I am also able to make outgoing calls on the handsets. Incoming calls still work on the phones hooked to the telo but not the handsets. Any suggestions of what is causing this?

Thanks for your help.
#110624 by sbwb
Wed Jun 05, 2013 10:42 am
Is the return policy on the handsets 30 days? I received the handsets on 05-09-2013. If the return policy is more then 30 days I am willing to keep the handsets longer in hopes these problems do not continue. If the return policy is 30 days then I need to return the phones because I worry that soon I will not have the option to return and I do not have the time to troubleshoot the phones three times a week on an ongoing basis. I have had no problems with the Telo when hooked to my regular phones, but the handsets seem very buggy and high maintanence.
#110631 by thunderbird
Wed Jun 05, 2013 11:36 am
sbwb wrote:Is the return policy on the handsets 30 days? I received the handsets on 05-09-2013. If the return policy is more then 30 days I am willing to keep the handsets longer in hopes these problems do not continue. If the return policy is 30 days then I need to return the phones because I worry that soon I will not have the option to return and I do not have the time to troubleshoot the phones three times a week on an ongoing basis. I have had no problems with the Telo when hooked to my regular phones, but the handsets seem very buggy and high maintanence.

Return policy within 30 days. Warranty 1 year.

How many HD2 handsets are you using?
Last edited by thunderbird on Wed Jun 05, 2013 5:17 pm, edited 1 time in total.
#110635 by sbwb
Wed Jun 05, 2013 2:24 pm
I am using 4 handsets. When they get buggy all four of them get buggy at the same time and need constant updates/upgrades and resetting of the telo to function. It is probably best to return them since my 30 days is almost up in 4 more days. After working through another set of problems and bugs with them today this will be the third time they have needed upgrades in the last week to function. What is the process to begin the return on all 4 handsets?
#110637 by Tom
Wed Jun 05, 2013 4:10 pm
today this will be the third time they have needed upgrades in the last week to function

Please explain what you mean. Your telo software (which included an HD2 update) was upgraded on 6/2. That was the only time.

As for returns. We're obviously interested in gathering more information on the HD2 problems you're experiencing, so if later on you do decide to return explain the situation to support and it won't be a problem. But you will need to start a ticket with support to document the issue.

Who is online

Users browsing this forum: No registered users and 6 guests