One-way calls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
jarome
Posts: 4
Joined: Wed Aug 17, 2011 9:28 am

One-way calls

Post by jarome » Wed May 22, 2013 8:35 am

About 50% of the time, when someone calls, I answer and hear them but they cannot hear me. This also happens when I make a call--I can hear them, but they cannot hear me.

My Internet gets 40 Mb/s down and 7 Mb/s up and is working properly. There are no errors displayed on my Ooma.

Help!

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: One-way calls

Post by lbmofo » Wed May 22, 2013 8:45 am

Do you have Uverse? Reset firewall settings of your Uverse gateway.
If no, update firmware of your router.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

jarome
Posts: 4
Joined: Wed Aug 17, 2011 9:28 am

Re: One-way calls

Post by jarome » Wed May 22, 2013 12:06 pm

No, Comcast, and my router is a Netgear with the latest firmware.
And it works half the time.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: One-way calls

Post by lbmofo » Wed May 22, 2013 12:10 pm

Take a look at this voice quality issue thread and if you don't see anything in particular, call Ooma customer service and have them try to figure out why: viewtopic.php?t=10023
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Tuan
Posts: 97
Joined: Tue Apr 20, 2010 8:37 pm

Re: One-way calls

Post by Tuan » Wed May 22, 2013 12:50 pm

Sounds like connection issues with the mic on your phone and nothing to do with Ooma

jarome
Posts: 4
Joined: Wed Aug 17, 2011 9:28 am

Re: One-way calls

Post by jarome » Wed May 22, 2013 2:53 pm

I have 10 phones hooked up, and it does it on all of them.

virginia1960
Posts: 1
Joined: Wed May 22, 2013 5:52 pm

Re: One-way calls

Post by virginia1960 » Wed May 22, 2013 5:58 pm

Happens to me after a few minutes...Whenever I call someone (anyone) the other party will drop out for 15 seconds or so and then come back, but they can always hear me. This started happening a few months ago and now consistently goes in and out every few minutes. I have worked with customer service with no luck. I really like OOMA, but am now disappointed with the service.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: One-way calls

Post by lbmofo » Wed May 22, 2013 8:32 pm

virginia1960 wrote:Happens to me after a few minutes...Whenever I call someone (anyone) the other party will drop out for 15 seconds or so and then come back, but they can always hear me. This started happening a few months ago and now consistently goes in and out every few minutes. I have worked with customer service with no luck. I really like OOMA, but am now disappointed with the service.
Swap out your modem.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Tuan
Posts: 97
Joined: Tue Apr 20, 2010 8:37 pm

Re: One-way calls

Post by Tuan » Thu May 23, 2013 10:28 am

Agreed with lbmofo. Sounds like equipment failure.

Post Reply