*82 didn't unblock my private number

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
veggiemuffin
Posts: 10
Joined: Thu Apr 11, 2013 5:31 am

*82 didn't unblock my private number

Post by veggiemuffin » Fri Apr 12, 2013 5:46 am

My new Ooma number blocks unidentified calls and my AT&T landline has a private number so I decided to call my Ooma number from my AT&T number as a test. The recording said I would have to enter *82 to show my number so I called back and did that. I got the same recording. Tried again, same thing. Waited a minute and tried again. Same thing. Tried dialing area code also, still same. So I guess *82 doesn't really work?

Anyone know if there is anything I can do about this?

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: *82 didn't unblock my private number

Post by murphy » Fri Apr 12, 2013 6:25 am

You are calling from AT&T. It's up to AT&T to unblock the number. Ooma can't unblock a number that was blocked by the calling phone company.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

veggiemuffin
Posts: 10
Joined: Thu Apr 11, 2013 5:31 am

Re: *82 didn't unblock my private number

Post by veggiemuffin » Fri Apr 12, 2013 7:58 am

But I've unblocked my AT&T number in the past with no problem when calling someone I wanted to know it was me. It has always worked before. Maybe they're mad at me because I'm porting my number away ;) So I guess when I get both lines on Ooma it should work OK.

Lord Vader
Posts: 121
Joined: Sun Sep 04, 2011 5:12 pm

Re: *82 didn't unblock my private number

Post by Lord Vader » Mon Apr 22, 2013 2:03 pm

I'm guessing the problem will be resolved when you get both lines over to Ooma.

Post Reply