Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#108475 by kid pan alley
Fri Apr 05, 2013 8:23 am
I installed an ATT 88102, 2 line phone with 2 expansion handsets. When a call comes in, regardless of which handset I use to pick up the call, the other handset continues to emit a solid ring for about 2 seconds. It's maddening....ATT says it's either a voltage problem or some sort of unidentified interference.

I have an Ooma Hub and Scout, which are no longer supported by Ooma, and I bought these phones because we have a second line that we've never been able to use because we didn't have 2 line handsets. Ooma did assure me that any 2 line phone system would be compatible (but they also told me that their current phones would be compatible and they turned out not to be). I've tried a reboot of everything, but it did not solve my problem. I have ensured that the ATT answering system is off, so that should not affect it either.

I'd be grateful for any ideas...
#108476 by lbmofo
Fri Apr 05, 2013 8:29 am
Try creating a personal account using a Scout, assign your 2nd number to that Scout.
Feed line 1 of your phone using Hub and line 2 using the personal Scout.
#108477 by kid pan alley
Fri Apr 05, 2013 8:59 am
Thanks for the suggestion - I'll see if i can figure out how to do that. The configuration currently is Hub wall jack to phone L1/L2 port, with hub phone jack feeding to scout and line out on scout going to Line 2 on phone.
#108479 by lbmofo
Fri Apr 05, 2013 9:34 am
Right now, you are feeding Hub's phone port and scout's phone port to your phone right?
And hub is connected to scout wall port to wall port?
#108484 by kid pan alley
Fri Apr 05, 2013 11:41 am
ok - setting up a separate a/c and adding scout as a device solved the ring problem, but now line 2 doesn't act as a roll line if line 1 is busy. do I need to configure the scout as a 2nd device in the main account?
#108488 by lbmofo
Fri Apr 05, 2013 12:27 pm
With Scout being a private device, only the assigned number to the Scout will ring the phones connected to the Scout. Likewise, the phones connected to the Hub would ring if the assigned number to the Hub rings. In this config, connected to a 2 line phone, you are in true 2 line configuration.

If you want to put things back the way you had it....remove the Scout as a private device, then all calls coming into all numbers will ring both the Hub phones and the Scout phones. If one is answered, the other should stop ringing instantly so I don't understand the 2 second ring continuation....but I suppose that's what you have to deal with to leverage the instant second line ringing your other line when there is an ongoing converstation.

I'd try your previous configuration and see if you still experience the 2 second ring continuation. I know, normally, when a phone call comes in, both line 1 and line 2 would ring, not sure if your phone is not handling that good.

Who is online

Users browsing this forum: Google [Bot] and 5 guests