Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#108410 by lbmofo
Wed Apr 03, 2013 6:52 pm
What kind of setup do you have? Modem-Router-Ooma or Modem-Ooma-Router? Sounds like your internet is going out on you.

thunderbird wrote:Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side of the Phonepower page, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this Ooma Forum post. Then fill in the blanks.

Download Speed: ________________
Upload Speed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________
#108439 by thunderbird
Thu Apr 04, 2013 2:53 pm
luckyinlife wrote:We can make or receive a call but after a few seconds, we get the Ooma chime and were disconnected. Any help is GREATLY appreciated!

The Speedtest results show that you have a faster Internet connection. It's good, but not really what I'm looking for.

Go to: http://ca.ooma.com/help-me , click on Test Your Speed and then Click on Begin Test. The record the values that show at the end of the Test Your Speed test in this thread.


To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause Internet disconnects, dropped calls, garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma or Modem/router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem (or Modem/Router), your Router (skip to Ooma Device if have Modem/Router) and Ooma Device. Repower the Modem (or Modem/Router). When the Modem is done booting repower your Router (skip to Ooma Device if have Modem/Router). When the Router is done booting, repower your Ooma device.
#108466 by thunderbird
Fri Apr 05, 2013 5:29 am
luckyinlife wrote:Thank you for replying! What if I have a wireless connection vs. modem/router/ooma etc...?

When using an Ooma Wi-Fi USB dongle, setting the Internet port MAC Address to the use Built In has no effect.

If you are using an Ooma Wi-Fi USB dongle, for testing I'd temporarily connect the Internet signal to the Ooma Telo Internet port and see if that cures your problem. If so then work on trying to find out what is causing the problem with the Wi-Fi Internet signal. It may as simple as going into the router and instead of using the automatic setting for Wi-Fi frequencies, to manually select one of the frequencies and then testing making and receiving calls. If that doesn't help, try a different Wi-Fi frequency until it does work properly.

Who is online

Users browsing this forum: No registered users and 5 guests