Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#108241 by cholly52
Fri Mar 29, 2013 12:56 pm
I have been able to access all of my voicemails until this afternoon. I use firefox/yahoo as my browser (firefox 19 version). I can play the voicemails, if I use Internet Explorer. I've tried deleting cookies, etc. and restarting. I tried chatting with an Ooma rep online - waste of time. I can get the logs and can delete voicemails. But the play/stop/pause buttons are all dimmed out as if they are covered with opaque filter. Any ideas? I'm not the most computer savvy.....
#108245 by thunderbird
Fri Mar 29, 2013 1:14 pm
cholly52 wrote:I have been able to access all of my voicemails until this afternoon. I use firefox/yahoo as my browser (firefox 19 version). I can play the voicemails, if I use Internet Explorer. I've tried deleting cookies, etc. and restarting. I tried chatting with an Ooma rep online - waste of time. I can get the logs and can delete voicemails. But the play/stop/pause buttons are all dimmed out as if they are covered with opaque filter. Any ideas? I'm not the most computer savvy.....

When you are using Yahoo Mail in Firefox, and after you open an Ooma voicemail mail message, then double click on the MP3 attachment in the window that opens, do you have "Open With" selected followed by a player like "iTunes" or "Windows Media Player" selected? If you don't, do so.
#108713 by swflorida5022
Fri Apr 12, 2013 10:13 am
I have the same problem for at least 2 weeks. Can't listen to my vm on my laptop. Have a phone at 2 different locations. I have windows 7 and again, downloaded adobe flash player. I even downloaded firefox and that doesn't work. I've since deleted that browser. I have IE, version 10.

A friend tried to access my email over his laptop. Same problem that I have. Yet, someone else with a desktop, if that makes a difference, was able to listen to my vms. OOMA stated that I must have a problem with my computer. We all know that is not the case.

OOMA, please fix this problem... Any suggestions, please advise....
#108800 by swflorida5022
Sun Apr 14, 2013 11:53 am
First of all, OOMA hasn't solved this problem.. On my voicemail/inbox, the pause and fast forward buttons are extremely faint.

Now, with the help of an earlier poster, I'm able to listen to my calls on my notebook. Once you ascertain who called, look to the far right of the number that called. The last "icon" is a gear box with the word ACTIONS nearby. Click on the drop down box. Click on the word download. My system does a security scan before the called is played on Windows Media Player. My issue is solved even though the system is not working the way it should.
#108806 by swflorida5022
Sun Apr 14, 2013 1:14 pm
The play controls in the upper left corner appears very faint. They should be bright. When the player works properly, you will hear the voice and track its progress in the center box, from left to right. Again, when I play my vm, the word loading appears briefly under the callers number and a small zero with a diagonal appears in the upper left corner of the center box. The center box used by the player does not work!

Because my system is not working properly, I use the procedure outlined in my earlier post.
#108812 by lbmofo
Sun Apr 14, 2013 2:55 pm
Sounds like your flash player is not installed right on the browser. Have you tried "Get latest version" once you get to the link http://www.adobe.com/support/flashplayer/downloads.html

When right-mousing in the center box, I get the Flash version. I am showing what I get using Firefox, Chrome, and IE.

Ooma VM Firefox Chrome IE.jpg
Ooma VM Firefox Chrome IE.jpg (42.61 KiB) Viewed 6020 times
#108876 by MapleOne
Tue Apr 16, 2013 4:16 am
Hmm

I use firefox, I use Yahoo

On my laptop and my desktop I have no issues getting my voicemail.
I can answer it in Ooma and I get an email attachment in Yahoo which plays normally.

Wish I could help, but I cannot re-create the problem on my computers.

I am running firefox 20.0.1 and flash 11.6.602.180

Who is online

Users browsing this forum: No registered users and 9 guests