Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#107364 by frenchcamp49er
Thu Feb 28, 2013 7:51 am
When I place a call the ooma will ring about two times then stop, I have tried calling my cell phone it will ring about twice then end the call and automatically redial the call. Help please.


Felix Garcia
#107368 by frenchcamp49er
Thu Feb 28, 2013 8:14 am
It will ring about twice then stop, during testing this morning sometimes the ooma will keep ringing but the cell phone will stop then start ring again, if I let it keep doing this it will eventually go to the cell's voicemail as it should.
#107380 by scairney
Thu Feb 28, 2013 11:11 am
I'm having trouble today with outgoing calls - either rings then dead or a story about all circuits being busy... - really had to work with this.
#107381 by lbmofo
Thu Feb 28, 2013 11:14 am
scairney wrote:I'm having trouble today with outgoing calls - either rings then dead or a story about all circuits being busy... - really had to work with this.

"Circuits busy" message, call Ooma customer support to figure out what's going on.
#107385 by thunderbird
Thu Feb 28, 2013 1:27 pm
Today there is some Firmware updates being pushed out.

Usually the first thing when any problem comes up with the Ooma Telo, is to remove power from the Ooma Telo for about five minutes. Then repower the Ooma Telo and then test.
#107396 by frenchcamp49er
Thu Feb 28, 2013 3:54 pm
Seems that the problem only effects ATT wireless, I can call my office with no problems.

Who is online

Users browsing this forum: Google [Bot] and 7 guests