Call Waiting Not Working At All

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
LVKeith
Posts: 6
Joined: Mon Oct 29, 2012 8:59 pm

Call Waiting Not Working At All

Post by LVKeith » Thu Feb 07, 2013 8:26 pm

I have had my ooma setup for about 3 months now. During all this time, call waiting has not worked AT ALL. When I'm on the phone and another call comes in (assuming I am in the same room with the Telo), I can see line 2 flashing on the telo but I get no beep indicatiing a call waiting (or caller ID of the call waiting) during the original call, nor can I transfer to the second call. I was hoping the newest firmware release would help, but it hasn't.

I have confirmed this with two ooma reps, rebooted the telo many times, nothing will get call waiting working. The last ooma rep wanted me to try with another phone, so I found a corded phone and tried that, but it still doesn't work. I am using Panasonic Dect 6 wireless phones with the base connected directly to the Telo - I am not trying to use house wiring on anything fancy like that. For what it's worth, my primary # is a ported #, secondary # is an ooma #.

Everything else works fine on the system but nothing seems to get call waiting working no matter what. I don't think continued calls to customer service will help as they seem to have no clue as to what's going on. If anyone has any ideas or thoughts that might help get this resolved, that would be greatly appreciated.

Keith

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Call Waiting Not Working At All

Post by lbmofo » Thu Feb 07, 2013 11:19 pm

Keith,

https://my.ooma.com/system

If "Enable call-waiting" not checked, check it and "Save"
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Tom
Ooma Moderator
Posts: 4341
Joined: Sat Sep 05, 2009 8:07 am

Re: Call Waiting Not Working At All

Post by Tom » Fri Feb 08, 2013 11:38 am

it had been disabled from myooma on 10/28/12, now enabled again

LVKeith
Posts: 6
Joined: Mon Oct 29, 2012 8:59 pm

Re: Call Waiting Not Working At All

Post by LVKeith » Sat Feb 09, 2013 2:56 pm

Thanks Tom,

I don't remember disabling from myooma.com but maybe I did by mistake. Anyway thankfully it is working now and Ooma support called yesterday to confirm. Everything is good now and support was certainly helpful in the long run. I am going to go back into settings and see what I did to disable it so I don't do that again.

Keith

xrobevansx
Posts: 1
Joined: Sat Feb 16, 2013 12:58 pm

Re: Call Waiting Not Working At All

Post by xrobevansx » Sat Feb 16, 2013 1:00 pm

Same issue here. recently ported over my number from comcast. No call waiting, and IS enabled on myooma.com

Any ideas?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Call Waiting Not Working At All

Post by thunderbird » Sat Feb 16, 2013 1:49 pm

xrobevansx wrote:Same issue here. recently ported over my number from comcast. No call waiting, and IS enabled on myooma.com

Any ideas?
Try disabling Call waiting. Wait a few mintues, then enable call waiting again.

If that doesn't work, try powering off the Ooma Telo for one hour to allow the Ooma servers to rebuild/repair your Ooma profile. Then repower the Ooma Telo and test.

If that doesn't help contact Ooma Cutomer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Hours: Weekdays 7am-7pm PT, Weekends 8am-5pm PT

Post Reply