Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#104483 by sberube
Sat Dec 22, 2012 5:01 pm
All numbers we dial seem to go to the same person. after 5 rings sounds like a fax machine or a french guy answers.

Something seems very wrong on the ooma side. It's the holidays and we can't call our family. Any idea what is up?
#104484 by thunderbird
Sat Dec 22, 2012 6:04 pm
sberube wrote:All numbers we dial seem to go to the same person. after 5 rings sounds like a fax machine or a french guy answers.

Something seems very wrong on the ooma side. It's the holidays and we can't call our family. Any idea what is up?

Are you hearing the Ooma dial tone before dialing?

First:
Sometimes if you have an Ooma Telo, you can dial *98 or *96 before the number being dialed, it will help.
Example: *98-xxx-xxx-xxxx

Next:
Power off the Ooma Telo for One hour. This allows the Ooma Servers to reset your Ooma profile. Then repower the Ooma Telo and make test phone calls.

If the problem continues, contact Ooma Customer Support:

Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#104498 by runbaileyrun
Sun Dec 23, 2012 6:54 am
Same issue here. Can't dial out to any Canadian number since at least Saturday sometime. Either ends in a tone or for me, sounds like I'm listening in on some call to a guy in India. Make me wonder about call security and whether people ever inadvertently listen on on my calls...

Will try to power off the ooma for an hour now. This is pretty stupid though. No tech support on a weekend either. If I have to shut down my phone for an hour like this on a regular basis, I'll be getting rid of my ooma very soon.

RBR
#104500 by mrp-ottawa
Sun Dec 23, 2012 6:57 am
Also having problems calling in Canada, but only long distance to Quebec and the maritimes.
No issue calling long distance within Ontario or local calls.
Have reset Ooma with no success, will try calling out west to see if it is only a long distance issue as it appears to be. :(
#104507 by thunderbird
Sun Dec 23, 2012 8:28 am
mrp-ottawa wrote:Also having problems calling in Canada, but only long distance to Quebec and the maritimes.
No issue calling long distance within Ontario or local calls.
Have reset Ooma with no success, will try calling out west to see if it is only a long distance issue as it appears to be. :(

First:
In the past for Ooma Telos, some times dialing *98 or *96 before the number being called has helped.
Example: *98-1-xxx-xxx-xxxx

Second:
Everyone having this problem should report this problem to Ooma Customer Suppport:

Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#104511 by mrp-ottawa
Sun Dec 23, 2012 9:31 am
Thank you thunderbird, I have tried all that you have listed earlier from your other post.
I have also sent an email and will now try the phone call, I imagine will not be very successful as it sounds that this is already on their radar.

We will have to wait and see, at least we still have a active phone.


First:
In the past for Ooma Telos, some times dialing *98 or *96 before the number being called has helped.
Example: *98-1-xxx-xxx-xxxx

Second:
Everyone having this problem should report this problem to Ooma Customer Suppport:

Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#104513 by runbaileyrun
Sun Dec 23, 2012 10:29 am
Left my ooma powered off for two hours. Powered back up and no luck. Some family in India is getting sick of me phoning them every time I make a local call.

Thunderbird - how do you contact support on a Sunday?

Who is online

Users browsing this forum: Google [Bot] and 7 guests